Help me please

Discussion in 'Windows Desktop Systems' started by Shamus MacNoob, Jan 24, 2003.

  1. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7000
    Date: 1/24/2003
    Time: 4:35:46 PM
    User: N/A
    Computer: HOME-QJST86GM0X
    Description:
    The DriverLINX Port I/O Driver service failed to start due to the following error:
    The system cannot find the file specified.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.




    Anyone know that this might be all about?????


    :(
     
  2. sdibias

    sdibias Guest

    "The system cannot find the file specified." - This event may occur when a service was not uninstalled properly (not removed from the service database). The Service Control Manager is trying to start the service but the executable is not there. Remove the entries for the service from the registry. This may also occur if one of the dependent files are missing or are the for the wrong OS version.
     
  3. oDin

    oDin xp m0nk3y

    Messages:
    368
    Location:
    vancouver, bc
    go to eventid.net. click the search events link up at the top and enter in the info it asks for.
     
  4. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    sounds ok to me but the problem is what is the program that was making this run .... guess I will try reg detective and see if I find any reference to the linx driver
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DLPORTIO]
    "Type"=dword:00000001
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "DisplayName"="DriverLINX Port I/O Driver"
    "Group"="SST Miniport Drivers"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DLPORTIO\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DLPORTIO\Enum]
    "Count"=dword:00000000
    "NextInstance"=dword:00000000
    "INITSTARTFAILED"=dword:00000001

    found it backed it up and then removed it ....... thanks ;)
     
  6. sdibias

    sdibias Guest

    Glad to be of assistance ;)