HELP MAJOR PROBLEM with new system !!!

Discussion in 'Windows Desktop Systems' started by plastiqued, Nov 20, 2002.

  1. plastiqued

    plastiqued Guest

    ok heres my specs.
    AMD XP2200+
    256 pc133 sdram
    300W psu
    cdrw/dvd combo
    80gig hd

    when i tried to install xp and its copying files it would always give me several "The file blah blah" was not copied correctly.

    but then if i hit enter to retry a few times it would go through.
    Eventually i would get through the setup and get into windows.
    but even in windows i would get many "could not access memory" errors.

    When i get lucky and get into windowsXP i would try to install xp sp1. I get about half way and it would either reboot by itself randomly or give a memory error
    or freeze.

    Next i tried using a different cdrom to install xp. same file copy errors.

    Next i took the 80gig hdd out and put it into my computer and tried to install xp. ran with NO problems.

    Next i tried swapping the 256 ram out with 3 other different pc133 128 megs from my machine. same errors. (All the sticks of ram work in my kt7a-raid computer)

    I've swapped ide cables around. I've re-setted the ide cables into the motherboard. re-checked the psu connections.

    I've updated the award bios.
    updated Via4in1's
    took out all pci cards.
    I've checked my temps.
    They are in the mid 40's

    I've tried Pio 0 through Pio 4 settings for my harddrive.
    tried resetting BIOS.

    I checked the biostar website and they list that the m7vkq only supports up to xp2100+

    However i bought this cpu and mobo as a bundle from an online retailer. Could this mobo not be able to run the 2200+?
    If you do a pricewatch search many retailers sell the m7vkq+2200 bundle as well. Im not sure if this is a scam or something.

    What do you guys think i should do?
    Do i have a valid argument to return the cpu+motherboard if i call the retailer?

    help please =(
  2. gothic

    gothic LinuXPert

    Cornwall Nr. England
    In your first couple of lines the symptoms described led me to believe that there were hardware issues, but all the things I would have suggested, you have already done!!
    Sorry I can't help, but please keep us up to date!!

  3. Jz1397-5

    Jz1397-5 XP Bad Ass

    Philadelphia PA
    that sounds like a ram problem, or a HD problem. When you put that 80 gig in there, maybe that is what was wrong with the system¿
  4. Goatman

    Goatman Ska Daddy

    I had the same problem with a Athlon 1.2 GHz. I tried changing the HDD, the RAM. nothing worked. so I bought a cheap Duron 1300. That fixed my problem.... so it is most likely a bad CPU, or a mis-supported CPU. Check for BIOS updates.

    Check your CPU temps (could be a cooling problem)
  5. vdubVR6

    vdubVR6 Guest

    if that is the case(being the processor) see if there are soft settings or jumpers to change your cpu speed.(FSB/multi) And I will still continue doing a search to see if there is another solution!
  6. Gus K

    Gus K NTFS abuser

    Well to try to install SP1 on a computer that barely boots is a useless.

    I would be concerned that the mobo isn't listed for your chip.

    When it posts, is everything identified correctly in the BIOS?

    Do you have the CDRom on a different IDE channel than the HD?

    You might try buying a high quality PS of at least 350w from a place where it can be returned if un-needed. Many twitchy little problems have been fixed with a good PS.