HELP! I keep getting messages whenever I am connected to the net!!??

Discussion in 'Windows Desktop Systems' started by whiteboyhatcher, Apr 19, 2003.

  1. I hope someone can help. I keep getting some form of message appearing on top of any other programs i may be running (annoying!). The most often is from some stupid Janita girl wanting me to visit her website, and others too, such as the usual 'your computer is at risk ****'. As if popups aren't bad enough, now i gotta deal with this crap!

    btw, i have disabled ms messenger, but still i keep getting them.

    I am completely bals, but i am ripping my hair ot! (work it out....ow!)


    Any help would be much appreciated!

    Thanks,

    H@cher
     
  2. Friend of Bill

    Friend of Bill What, me worry?

    Messages:
    1,572
    Scan for spyware or other hidden parasites.
     
  3. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    have you disabled messenger in services

    start / run / services.msc

    Transmits net send and Alerter service messages between clients and servers. This service is not related to Windows Messenger.

    :cool:
     
  4. Andy

    Andy Meep.

    Messages:
    409
    Location:
    UK
    thats what i think he means, im getting them too. any solution is welcome.
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Open up the run dialog via Start > run, then type in net stop messenger hit enter, wait for the command window to close .. all done :)
     
  6. Mav882000

    Mav882000 Guest

    reply

    I was having the same problem. It only happneded when i had zone alarm swtiched off, so firstly put zone alarm on to block the traffic.

    This is what i found on the microsoft site when i was looking for answers to the problem myself - http://www.microsoft.com/windowsxp/pro/using/howto/communicate/stopspam.asp

    When i now have to turn zonealarm off i just use the firewall in windows and it actually stops them comming through :0 always a first for everything i suppose. Good luck
     
  7. Un4gIvEn1

    Un4gIvEn1 Moderator

    Messages:
    1,084
    The problem with this? It will only disable it until a reboot. You not only need to stop the service, but disable it.

    Start
    Run
    type "services.msc"
    Double click "Messenger"
    Startup Type: "Disabled"
    Apply
    OK

    I know others have posted directions but this is step by step. If you can't follow this then I guess you deserve to have the annoyance of pop up windows. :)
     
  8. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Ah, didnt think about that :)
    best stick with the services.msc method then :)