Help before I chew my HEAD OFF!

Discussion in 'Windows Desktop Systems' started by fimchick, Jan 4, 2002.

  1. fimchick

    fimchick Guest

    AAAH! Please please help me I'm about to explode. Ok so I go and format my hard-drive, put in the WinXP Pro Cd and run winnt.exe. Well, it starts copying files and then hangs at the "Please wait while Setup copies files." So I tried to read up on this problem and here's what I've done so far:

    1. fdisk /mbr (didn't help)
    2. booted off a floppy and ran smartdrv and then winnt.exe (didn't help, same problem)
    3. booted off the cd, it goes in and then says "EULA Not found, press F3 to reboot"
    4. copied the i386 folder to the hdd and tried to run from there (same problem, just hangs at the "Copying files" part.

    Please help! THanks a BUNCH!
     
  2. pc_tek

    pc_tek Guest

    please only post a message in one forum group at a time, no need for repeats. see Tips and Tweaks, this message already there and being answered. thanks!
     
  3. noah472

    noah472 Guest

  4. fimchick

    fimchick Guest

    Sorry :-/