Help and Support Center

Discussion in 'Windows Desktop Systems' started by genjuro125, Oct 22, 2002.

  1. genjuro125

    genjuro125 Guest

    I just rescently reinstalled Windows XP Pro slipstreamed with SP1 and now the Help and Support Center does not work. I started all of the services for it in the Services Snap-in in the MMC Console. I click on the Help and Support Center and nothing happens. The cursor comes up as an hourglass then just turns back to normal. Any help on this would be great. Thanks in advance.
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    If you used toni arts easy cleaner restore the registry using easy cleaners restore function.
  3. allan

    allan Guest

  4. genjuro125

    genjuro125 Guest

    I ran the script but I don't think it solved the problem. Do I have to restart after I run the script? Also System Information does not work. Would it be better to repair my computer using the repair console? If i do that will have to reinstall all of the programs, I just installed after the reinstalation of WIN XP PRO?

    P.S. I didn't use a registry cleaner
  5. allan

    allan Guest

    Yes, a reboot is probably in order (why didn't you try a reboot before posting?)

    Anyway, if you still have the problems you can do a repair install and if done correctly, you will not have to reinstall your programs. Two things you can try:

    1) A Restore Point from just before the problem arose. This is the simplest method - but it may or may not help.

    2) If System Restore doesn't do it, do a repair install. Boot to your XP CD and choose the second repair option. Soon after loading the inatallation program will recognize you already have XP installed and offer a repair option. Do not take the first repair option (it will drop you at the repair console). Two screens later you'll again be offered a repair choice - take this one (press "R"). XP will install on top of itself, so it will take about 20-40 minutes depending on your system.
  6. xontroulis

    xontroulis Guest

    Had the same problem and this script worked great...
    I didn't even had to restart

    thanx mate great tip :)