HDTV & Computer Problem

Discussion in 'General Hardware' started by Bman, Mar 29, 2009.

  1. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    I just unplugged everything from my computer. Moved it to my 40" HDTV and plugged everything. I am using a DVI to HDMI connection, and everything else is normal.

    It loads up the bootmenu, and goes through all of those boot up pages, once it gets to the part where it shows the windows loading screen, its just black, nothing at all, just sits there. I have tried rebooting a couple of times. Makes no sense.

    I was thinking it was because of the monitor, in the past (different TV) I connected my monitor and TV up together to the computer first, then removed the monitor. But then I thought well if it shows the boot screens that can't be the issue.

    Ideas....?
     
  2. Android412

    Android412 OSNN Addict

    Messages:
    199
    Location:
    Hamilton, ON
    I had a similar problem before. When hooked up to your monitor set it to a common lo-res (800x600 - 640x480) Then without powering down, unplug the cable from the monitor and then into the TV (the picture should show up).

    Reboot (I make sure the little check box saying to hide the modes that the can't be displayed is checked, don't know if it matters). Should boot up fine, then just change the res to whatever your TV is (1280/1366x720p or 1920x1080p)

    Not sure why but it's worked twice for me, in two different situations.
     
    Last edited: Mar 30, 2009
  3. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    That worked great. Now another issue.

    Everytime I have hooked my PC up to my TV like this, I also connected my normal PC speakers. Right now I don't care about having 5.1 sound, just the tv speakers are fine. Which as I know HDMI, it carries sound as well, correct? Why do I have no sound. I belive I have the HDMI connection picked as default in windows, but no sound.

    Ideas?
     
  4. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Your using a DVI to HDMI adapter, DVI doesn't carry audio. You would need a video card that has a HDMI connector and also outputs audio (some don't).

    EDIT: Btw, what video card do you have? I have a similar black screen issue.
     
  5. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    Currently I am running my old 8800GT 512MB card.

    And try the monitor trick, it worked great.
     
  6. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    So I have it hooked up to my HDTV now running at 1920x1080. But as I have noticed in the past, its not exactly that easy to look at. If I am running a game or a video, of course it looks great. But certain websites, text and things like that aren't all that easy to read (and its not distance, I am at the right distance).

    Any suggestions.. Or is that just how it is.

    *edit turned off the setting Vivid, and turned down another setting (forget the name) And it seems better, but not perfect.
     
  7. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Will do. I have 2 SLI'd GeForce 7600 GT OC.
     
  8. Android412

    Android412 OSNN Addict

    Messages:
    199
    Location:
    Hamilton, ON
    With mine it is the distance, the text on some sites is too small at that res. Haven't found the perfect solution yet, but here some of the ways I cope with it (depending on the site)

    I have Firefox set to minimum text size of 16 (Arial), this seems to work with 'MOST' sites, the odd one scales wrong but most are fine.

    Use CTRL+/CRTL- to increase/decrease text size - again some sites scale better then others

    Open in IE ext for FF - for the sites that don't scale well, IE actually zooms the page with CTRL+/CTRL- with makes it easy.

    Image zoom ext in FF - I have it setup so I just hold the right click and scroll wheel the image big or small.
     
  9. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    Thanks for the tip. I actually have my Firefox to do that, easy. I just forgot about that. Though it was not just webpages, certain window titles, taskbar things, and such. Turning off that Vivid setting seemed to have fixed most of it.

    But I will keep that Firefox trick in mind when it does happen on a site, OSNN seems to look pretty good.