Have you installed SP1???

Discussion in 'Windows Desktop Systems' started by appzattak, Sep 8, 2002.

  1. appzattak

    appzattak Guest

    Well I just installed it on my IBM Thinkpad and the install went well. The only problem I have is when I go into control panel and select the Add/Remove icon i get this "Parser Message" Value Creation Failed " at line 472.

    and it wont let me into the add/remove box. I also installed it on my IBm netvista PC and the same thing, so I tried my white box pc and still the same prob. all three machines run legit copies of xp pro.

    Looks like it might be a bug, let me know if anyone else has this problem.
     
  2. appzattak

    appzattak Guest

    wow, all those reads and no one has the same prob...man that is wierd...I just upgraded my dads xp pro and his is the same way as mine...guess it's time to call MS..can't believe though that four installs on different machines and two different downloaded files of xp sp1 would have the same results......
     
  3. Iceman

    Iceman Moderator

    Messages:
    2,695
    It sounds like u got a corrupt download, thats my only guess, sorry

    :cool:
     
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Have you changed the default theme/visual style of Windows to some custom theme? Are you using skinning software like WindowsBlinds etc.

    If you are, disable them and revert to the original Windows XP theme. Then try again.
     
  5. appzattak

    appzattak Guest

    I figured it out, it is a problem with the beta version of StyleXP for sp1, uninstalled and it works fine now.