has anyone delt with this?

Discussion in 'Windows Desktop Systems' started by technokid88, Jun 6, 2006.

  1. technokid88

    technokid88 Part of a System Folding Team

    Messages:
    741
    Location:
    In a world without windows
    My friend has a buch of spyware on his pc, so he asked me to take care of it, i got most of it off... only thing that is stuck is a thing wiht a ! in a triangle. THis alos had the pesttrap handicap thing i took care of that.. but the this triangle wiht a ! in it is not going off the system. also homepage on IE is haijacked with http://www.bestsafetyguide.net/. Any help would by nice
     
  2. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    techno, download ewido free version, install and update then go into safe mode and run a full scan, that will almost certainly get rid of it.
     
  3. technokid88

    technokid88 Part of a System Folding Team

    Messages:
    741
    Location:
    In a world without windows
    Thanks i downloaded that already but havent tired the safe mode.. thanks il give it a try.
     
  4. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    techno for future reference always do your virus and/or spyware scans in safemode.
     
  5. technokid88

    technokid88 Part of a System Folding Team

    Messages:
    741
    Location:
    In a world without windows
    OK still have this on my friends computer, ran all the scans on safemode, f8 on his computer didnt let me go into safemode. So i modified the boot file to add safemod as a option. So that worked. Ran asquared, adware, ewido, spybotseach and detroy, and ccclean all in safemode. Sill have the crap on the pc.
     
  6. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    so what spyware do you have left, let me know.
     
  7. technokid88

    technokid88 Part of a System Folding Team

    Messages:
    741
    Location:
    In a world without windows
    I re ran the software you told me about, this time i had system restore off. NOw i sitll have explorer homepage to that site i mentioned before. And getting some pop ups still. This is the icon that i was talking about [​IMG]
     
  8. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    this is from the spybot forums try this.

     
    technokid88 likes this.
  9. technokid88

    technokid88 Part of a System Folding Team

    Messages:
    741
    Location:
    In a world without windows
    hahaha.. too late thanks for the info.. but my brother had givin it me right before you did, this info for SmitfraudFix, did this and worked now all is fine... and just came to tell you.. rep for you anyways.. thanks..
     
    Last edited: Jun 8, 2006
  10. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    no prob... always the bridesmaid never the bride :( haha