Hard drive ???

Discussion in 'General Hardware' started by banter, Jun 15, 2002.

  1. banter

    banter Guest

    I just got a hard drive and i installed it and when i started my computer up and opened my computer it wasn't there!!

    It is displayed in device manager and says it is working properly.

    does anyone know what i can do ??
  2. Gouk

    Gouk Guest

    Goku to the rescue :cool:

    Go to the Control panel and click on Adminisrative Tools then click on Computer Management

    and then look at the attached picture :)

    Hope this helps :D
  3. Kezzas

    Kezzas Guest

    Hi there

    i have the same trouble except Bios can see the slave hdd but windows cant. not even in computer management!!

    any ideas people?
  4. Wrathchild

    Wrathchild OSNN Senior Addict

    Partitioned and Formatted?

    I gotta ask if you're partitioned it and formatted it. HD's come with no partitions. You have to use Fdisk to create a primary partition and then format the drive... FAT32 or NTFS. Sorry if you already know that, it's just that you never know the XPerience level of people. Not everyone knows you can't just plug in a new hard drive and expect it to work right out of the box.

  5. Gouk

    Gouk Guest

    Re: Partitioned and Formatted?

    Yep, if Comp. Management cannot detect the HD then try FDISK in DOS and see if that works. Create a Primary Partition then go back into WinXP and see if Comp. management see's it and then Format it to NTFS or FAT32 :)