Hard drive Problems with XP

Discussion in 'General Hardware' started by doobie, Jun 5, 2002.

  1. doobie

    doobie Guest

    Since installing XP I've found that my machine takes significantly longer to shutdown than with win98. My machine can take up 70 seconds to shut down at present - with win98 it was 2secs.

    I also find that it takes much longer to connect to servers for online gaming. e.g. connecting to CS using 56k and win98 took about 30 secs - with XP it takes about 3.5 mins (literally) to connect!!!!!!

    Can anyone help me - not sure if this is a problem with the hard drive or something else!

    System: Athlon 1800xp, 760 ddr ram, 12 gig 5200 hard drive, geforce 2 ti 64ddr



    HELP PLEASE!!!!!!:confused:
     
  2. ikester7579

    ikester7579 Guest

    On the first problem. Shut down with xp can be slow sometimes because some older programs can hang. Try turning everything off on your task bar. Then shut down. If this solves your problem then it's one of those programs on your task bar. Now you haved to figure out which one by enabling one at a time and then shutting down until you have the problem again. Then the last one enabled is the problem. If you want to keep the program on xp instead of deleting it, you can just turn it off manually before shut down that way your pc won't hang on shut down.
    If the problem is not a program running on the task bar it gets a little more complicated to fix. Xp, just like windows me and 98 have a time delay for programs that hang up like what your pc is doing. I think the default for unhanging a hung up program is 20-30 seconds. This can be changed to a lower number. The easiest way to do this is to download a program called x-setup. This program is easy to use. This is where you can download it:
    http://www.xteq.com/
    When you download and install it, click on x-setup default ui-for power users. Click on start up and shut down. Then select shut down. Select windows xp, program shut down. Go into auto end programs and make sure box is checked. Then go to program time out. Here you can change the seconds on how long xp waits before shutting down a program itself that won't shut down on it's own. Now you do not want to set this to low of a number. Because if you run programs that save data when they are shut down you can lose this data. I have mine set to 5 seconds manually and 10 seconds on shut down. I like to run older programs on my pc, so I get hung up programs all the time. Changing these settings worked for me. I even run some windows 95 prgrams on here with no problems. Also this x-setup program is free and has many tweaks in it for xp and other wndows os.
    Your modem problem may be the number your dialing. Can you change it? Try that. Sometimes different phone lines can put a delay in data tranfer which confuses the modem. So selecting a different phone number to access your internet provider may solve this plus give you a faster connect speed!
    If you have already done this with no help than post here again to let me know and I will tell you something else you can try.
    Ikester
     
  3. Gnu

    Gnu OSNN Addict

    Messages:
    129
    Are you using older version Geforce drivers? The nVidia Driver Helper service made shutdown painfully slow at one point (can't tell you off-hand which versions did it).

    Stopping and unloading the service will solve the problem, as will installing the latest official Detonators.