Grand Prix 4

Discussion in 'PC Gaming' started by Guybrush, Sep 21, 2002.

  1. Guybrush

    Guybrush Village Idiot

    Messages:
    174
    Location:
    Skidby-East Yorkshire
    I am having no joy in getting the above game to run (Grand Prix 4). It install OK but when I try to run the game, the safedisk screen appears(anti copy software apparently), the screen goes black, flickers for a few seconds and then reverts back to the desktop. I have the latest drivers for my Soundblaster Audigy card and my NVidea GE FORCE Ti300 card. I downloaded a patch from macrovision which provides the anti copy software to no avail also.

    Anybody out there got any ideas. I'm a crash test dummy in the making!?

    Computer Specs:
    P4 2GIG Processor
    1gb RAM
    Ge Force 3 Ti300 graphics 64 mb
    Soundblaster Audigy
    Asus p4 Motherboard
    Windows XP Home Edition
    etc etc etc
     
  2. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    I know this problem well, EA and Microprose are well aware of it and will produce a patch, eventually, I bought the game the first day it was out and am still waiting :eek: :mad:
     
  3. Guybrush

    Guybrush Village Idiot

    Messages:
    174
    Location:
    Skidby-East Yorkshire
    Thanks for the prompt reply. I gess I will have to be patient like you and await the patch
     
  4. Guybrush

    Guybrush Village Idiot

    Messages:
    174
    Location:
    Skidby-East Yorkshire
    Make that GUESS!!!!!!
     
  5. dabomb

    dabomb Moderator

    Messages:
    564
    yeah just wait for the patch to come out