Getting Windows To....

Discussion in 'Windows Desktop Systems' started by MrAngryFace, Mar 20, 2002.

  1. MrAngryFace

    MrAngryFace Guest

    When I shutdown windows XP Pro I want windows to shut down my computer too, is there a way to do this?

    Also, my neato spiderman wallpaper!

    [​IMG]
     
  2. DrX

    DrX Guest

    here you go

    1. Goto /Start/Control Panel/Performance and Maintenance/System.

    2. Select the Hardware tab and then select Device Manager.

    3. Under the 'View' menu select Show Hidden Devices. Double click NT/Apm/Legacy Interface
    Node and enable device. De-select show hidden devices again and re-boot.

    Now your PC will shutdown automatically just like good old Windows 98.
     
  3. torrent

    torrent Guest

    I just tried this but I don't see NT/APM/Legacy Interface Nod even after clicking "view hidden devices". Any other ideas?

    Tx
     
  4. MrAngryFace

    MrAngryFace Guest

    Yeah, I didn't see it either.
     
  5. Kucoloco

    Kucoloco Guest

    my computer does not power off either

    my computer does not power off guys.. any ideas..

    i been running my system for about a year now... all of the sudden i format my hard drive.. reinstalled windows xp... and since then it doesn't power off. it worked fine before.

    i tried the option in device manager but I don't see NT/APM/Legacy Interface Nod even after clicking "view hidden devices". Any other ideas?

    thanks
     
  6. surge

    surge OSNN Senior Addict

    Messages:
    382
    it could be a Bios setting, not sure what one tho sorry guys.
    jsut an idea tho
     
  7. Kucoloco

    Kucoloco Guest

    thanks surge

    i been getting that opinion from alot or sources now. that should be it, since it did shut off automatickly before. i have some bios knowledge, i'll just figure it out.

    here i go... to mess with my bios.

    thanks again :D
     
  8. SessedOut

    SessedOut Guest

    If you right click Desktop, go to Properties, then to Screen Saver there will be a Power button on the bottom. Click that then there should be a tab that says APC or APM. If you put a tick next to the option given it will enable Automatic Power Management a.k.a automatic shutdown. Most newer motherboards have this enabled so you will not have this option. I used to have this option in my XP but when I updated the BIOS to my board it went away and was enabled automatically.
     
  9. ikester7579

    ikester7579 Guest

    I know the problem. I had the samething happen. I do know if you mess with the performance settings in the control panel under system that sometimes it will quit working. And will not start working until you put it back to default. This happens when you select it to give the background services more cpu time. Or if your doing it through the x-setup tweak program, selecting short time quotas will have the same effect. so put it back if you changed it and see what happens.
     
  10. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    this is a common problem, with different causes and solutions, go here

    oh, I didn't read this whole thread, so just in case this wasn't mentioned, try going into Power Options in Control Panel and changing the "When I Press The Power Button" setting to: "shut down
     
  11. Kucoloco

    Kucoloco Guest

    windows .. thing..

    my pc say.. "its now safe to turn off you computer.. instead of shutting off".. but i really dont care any more..

    i been kind of busy trying different tweaks.. and slowly learning and diggin in my registry...

    i remmeber it did that once i formated it before.. then i formated it again.. and it did not do it.. now after several months maybe a year.. i format again.. and it does it again...

    some weird is wrong.. but is really not worth my time.. anyways.. i'll be buying a new motherboard and cpu soon...

    so i dont think i'll bother with that anymore.