Generations?

Discussion in 'Windows Desktop Systems' started by tubbyrecords, Jul 8, 2002.

  1. tubbyrecords

    tubbyrecords Guest

    Hey just thought you guys might be able to help me wiv sumfin.
    I just tried installing a program called "Generations Family Tree Grande Suite v.8" For my dad. (dont ask!)
    everytime i get to the end of the instalation i get an orror msg that says

    "error occured during move data process -115
    comp: moredlls
    file group: MOredlls
    file: C:\windows\system32\comdlg32.ocx"

    I havent got a clue what it means or what to do about it any info or a solution would be very much appreciated (especially by my dad!) Cheers.
    Chris.
     
  2. tubbyrecords

    tubbyrecords Guest

    ANYBODY???
     
  3. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    click here
    let me know if this helps.;)
     
  4. Doxtr111

    Doxtr111 Guest

    I don't know what the problem is..I installed ver 8.5 without problems on both WinMe and XP Home.
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    You could also check that 'comdlg32.ocx' file to make sure it is not read only. Make a copy of it if it is, just in case. Copy it to the desktop.
     
  6. tubbyrecords

    tubbyrecords Guest

    Sorry guys just tried both ur solutions,unfortunatly.:( didnt work,sorry guys.thanx for ya help neways.

    ne1 else wanna try an solve this prob?
    PLZZZZZZZZZZZZZZZZZZZZZ!
     
  7. Iceman

    Iceman Moderator

    Messages:
    2,695
    Not sure if you tried this or not, but u might have to register that file first or again.

    do this.

    start > Run > regsvr32 comdlg32.ocx

    hope this helps

    :cool:
     
  8. tubbyrecords

    tubbyrecords Guest

    thanx m8 but still no glory!Theres gotta be sumway round this thing peeps. :confused:
     
  9. Iceman

    Iceman Moderator

    Messages:
    2,695
    Here's a couple more suggestions

    1. Make sure the CD is clean, no dirt, fingerprints, etc.

    2. Clean out all your temp files

    3. if that doesn't work try copying the cd to the hard drive and install it from there if possible.

    if done of the above work, I'm stumped.



    :cool:
     
  10. zyfos

    zyfos Resurrected

    Messages:
    236
    comdlg32.ocx is a file for Common Dialogs. (Find the file, right click on it and hit Properties. Use the View tab to see what the file is named.) So, it sounds like it might be trying to pop up a dialog box but is having troubles for some reason. As for the moredlls thing, I don't see that anywhere on my comp, so I don't know what it does. Your error says something about a move process. You might could try copying the install cd's contents over to the harddrive and installing from there.