Geforce 3 Ti 200 64mb

Discussion in 'Graphics Cards' started by xpronic, Oct 23, 2002.

  1. xpronic

    xpronic Guest

    I ran 3d Mark 2001 se and got around 5000, I thought to myself thats low, then when I was comparing my score with someone who has a similar setup to mine I found out that my AGP rate is set to 2x but I set it as 4x through my bios. So I don't know why its running on 2x rather than 4x.

    Any help with be greatly appreciated.
     
  2. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    don't know what to tell you... except i get the same score with 2x or 4x agp... it's probably not making a difference with you either.
     
  3. omgsoup

    omgsoup OSNN Senior Addict

    Messages:
    284
    my setup (see below) is a ti500, but i get something in the 6000 range, on 2x agp
     
  4. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    what about 4x?
     
  5. omgsoup

    omgsoup OSNN Senior Addict

    Messages:
    284
    my computer was bought in december of 1999, its orig. equip was a geforce 256, 4x agp hadn't come out yet
     
  6. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    oh, gotcha. that geforce256 for sale by chance?
     
  7. xpronic

    xpronic Guest

    In my bios settings I can change my agp rate to 4x, but when i ran sisoftware sandra it told me my motherboard only supports 1x,2x:confused:
     
  8. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    yeah, all i can tell you is that i wouldn't trust your bios.

    and my point earlier was that 4x probably wouldn't give you any performance boost... so don't worry.