Discussion in 'PC Gaming' started by DrkMon, Jan 24, 2002.

  1. DrkMon

    DrkMon Guest

    Hi. I've had this problem ever since i have used windows XP. My games freeze within 10-15min. of gameplay, I have tried the following :
    Updating to latest bios
    Turning off fast writes and AGP 4x etc.
    Turning of Write Combining
    Using the latest and other versions of Nvidia Drivers
    Using latest Via Drivers
    Using latest Via AGP driver

    I have a :
    FIC AZ11 Motherboard
    VisionTek Geforce 2 GTS
    Sound Blaster Live! MP3+
    256mb of RAM
    60Gb Maxtor HArd drive

    I cannot get this to be fixed. I have reason to believe that my motherbaord is the problem, with both fail safe and optimized settings. IF anyone can help, I would be greatly appreciatied
  2. Bytes Back

    Bytes Back Ex Police Chief

    Could be a heat issue, as you play the game so your 3D card raises the temparature to critical and so it locks up.

    Perhaps moref ans and/or better air flow may help.
  3. DrkMon

    DrkMon Guest

    It's not a heat issue as i've not had this problem under any other version of Windows
  4. Bootsy

    Bootsy Huh?

    Miami, Fl
    I've had this problem too and the new detonator drivers for the Gforce 2 GTS (which I also have) make it loopy. I had to revert back to the 22.80 drivers. Still lock up but not as much.
  5. DrkMon

    DrkMon Guest

    I think i may have found the problem. I installed sound drivers from the windows update instead of using creative's. I've played a game twice for about 20 min. each time, and it didn't freeze. I'll be playing longer later, so i'll let you know if it works.
  6. benjamat

    benjamat Guest

    Games & XP

    I built my first non intel chipset below and loaded XP only to find that more than half of the games we have would not run or would lock up quickly freezing the system.
    I thought ok and reformatted and loaded windows 2K but the same problem so did the same thing again with 98SE - yes you guessed it same problems.
    Many hours of trawling the web led me to believe that the problem lies with the combination of Via chipset and nvidia drivers so work on this I did.
    After many more hours i found that many games would play with the default XP drivers (12.40-?) but any versions of the XP detonator drivers caused lock ups. This made me very angry as I thought I had bought the best Mobo and graphics card setup both from the point of view of quality and speed yet here I was only able to operate at 60% of the basic speeds available with Nvidias XP drivers.
    Eventually after many more hours resting settings I discovered the fix for my system allbeit not the best possible.
    With all bios settings set to max speed I simply set the AGP throughput to 2X rather than the default auto or 4, now every single game runs flawlessly including some old ones in 98 compatability mode.
    OK i have a working games system but should I really have to run a state of the art PC in 2x agp mode.
  7. benjamat

    benjamat Guest

    Oh and by the way all the detonator XP drivers work so I can O/C my geforce3 to almost ti-500 speeds.