games freeze

Discussion in 'PC Gaming' started by tkay142, Dec 16, 2002.

  1. tkay142

    tkay142 Guest

    I have been playing Diablo2 online for quite some , very often I would experience what I thought was lag. with xmas coming I was playing some demo's and found that every one rtcw ,aom ,wc3 and some flight sims, had that same laggy feeling. but I was playing all those offline. all the games I have tried feel the same a slow down that seems as thought the game is in molasses then it freezes, after a few seconds everything goes back to normal. I have found no commonality in what causes these freeze-ups.
    Compaq 5321 sr, p4 1600mhz , 1.6 gigs ,384 ram, geforce mx420 (64mb), SoundBlaster pci 512.
    all drivers are latest except nvidia and that one isn't window cert yet. dx diag show no problem.
    I'm not a complete rookie, but this has me stump. btw my system meets or rather exceeds the requirements for all the games I have tried to play.

    p.s. my os is win xp and i have also tried stting all in game graphics to min in game
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Welcome tkay142. :)
    Have you tried reinstalling directx?
     
  3. tkay142

    tkay142 Guest

    i have tried and after reading some of the post here i think direct x may be responsible, i have 8.2. i have tried several times to reinstall 8.1, but i'v had no luck.
     
  4. tkay142

    tkay142 Guest

    i have also found that i do not have more than two screen resolutions. i have installed and and reintall my card twice. after each time i go to the control panel and i have all my screen sizes avalible , however once i make the change to the desired size i'm back to just to options and two color choices.
     
  5. tkay142

    tkay142 Guest

    anyone?
     
  6. RobbieSan

    RobbieSan Guest

    one thing you can try to reduce the laggy feel is to open DirectX, go to the sound tab, and then reduce hardware acceleration to a lower setting.. not sure about the resolution limitation though..
     
  7. tkay142

    tkay142 Guest

    thanks for the reply unfornatly thats one of the things i already did
     
  8. Stircrazy

    Stircrazy Guest

    could try and get directx 9 since it was just released or changing your vid drivers there are probs with some cards and dif drivers ofcourse also check to make sure not to many things run in background on your pc and so on try defrags(if its been to long may cause slower reading of HD)
     
  9. TechSupport

    TechSupport Guest

    i recommend checking the BIOS for the AGP aperture rate and changing it to the maximum. I used to get the same warpy laggy feeling while playing Colin McRae 2 and Unreal Tournament (both using D3D) and when I changed the Aperture rate to 256, both games ran perfectly smooth