gameport problems

Discussion in 'PC Gaming' started by mick42, Feb 28, 2003.

  1. mick42

    mick42 OSNN Addict

    Messages:
    95
    Location:
    London
    I have just installed a philips 604 sound card,that went ok,upgraded drivers ok but in device manager there is a yellow q mark against gameport(under other devices).Any ideas anyone.

    Mick.
     
  2. n-force 2 mobo?
     
  3. mick42

    mick42 OSNN Addict

    Messages:
    95
    Location:
    London
    gameport problems.

    Abit mobo,geforce2mx400 graphics card.

    Mick
     
  4. rettahc

    rettahc Guest

    System specs would help.

    Does your motherboard have a built in gameport? if it does go into your BIOS and turn it off.
     
  5. mick42

    mick42 OSNN Addict

    Messages:
    95
    Location:
    London
    Specs

    Abit KT7A mobo
    Athlon XP 2000+ cpu
    40Gb HDD
    GeForce 2MX/MX 400 graphics card(Nvid 29.42 drivers)
    Philips 604pci sound card
    Pioneer dvd rom
    Btc 48x16x48 rewriter
    Microsoft cordless wheel mouse
    Logitech cordless keyboard
    Relisys 17" monitor
    56K HCF data/fax modem
    HP 695c printer.

    I only upgraded/tried another sound card in the first place bacause i was having intermittent crashes playing MOHAA and thought it might be s/c problems,but that is another issue.

    Mick.
     
  6. rettahc

    rettahc Guest

    Can you tell me what the error code is on the device, it should say in the device manager, just right click on the device in question and choose properties. It should give an error code in the device status box.
     
  7. mick42

    mick42 OSNN Addict

    Messages:
    95
    Location:
    London
    No error code

    There is no error code,it says device working properly,location on PSC604 PCI Audio Device,Manufacturer Unknown,Device Type Unknown.Also no drivers loaded.Hope this helps.

    Cheers

    Mick.
     
  8. rettahc

    rettahc Guest

    Well in that case, try this: open device manager, right click on the gameport select properties, now click on the driver tab and click the update driver button. Check the install from a list or specific location radio button and click next. Now check the search removable media box, and put the Driver disk that came with your sound card in the drive and click next. Hopefully it will find the right driver.
     
  9. mick42

    mick42 OSNN Addict

    Messages:
    95
    Location:
    London
    Gameport problem

    Tried that,still no luck,tried uninstall,reinstall with both drivers from disc and updated drivers from Philips,still the same result,new audio device detected,new gameport detected,press cancel to install philips drivers,sound card ok but no drivers for gameport,went through add new hardware thing, even when it asks to connect to internet to find suitable drivers,it reports back that it could not find any.Strange one this,perhaps I am doing something simple wrong that I just can`t see.

    Mick.