Game Stops Responding (Hangs) or Quits Unexpectedly When Introductory Video Clip Is P

Discussion in 'PC Gaming' started by Jewelzz, Nov 25, 2002.

  1. Jewelzz

    Jewelzz OSNN Godlike Veteran

    I've seen a few threads where members are having problems with games 'hang', while surfing around I found this posted over at Neowin.

    The information in this article applies to:
    Microsoft Windows XP Home Edition SP1
    Microsoft Windows XP Professional SP1

    If you try to start and play certain games on a Windows Home Edition Service Pack 1 (SP1)-based computer, the game may stop responding (hang) or it may quit unexpectedly when the introductory video clip starts. Additionally, you may receive an error message that is similar to one of the following messages:

    Video not available - cannot find 'VIDS:IV50' decompressor
    Failed (hr=0x80004002) in pVW-> put_Owner((OAHWND)HWnd)

    This behavior occurs if the following conditions are true:
    The game that you want to play contains video that is compressed with the Indeo video codec.

    The Indeo codec is not installed on the computer.
    The Indeo codec is not included in Windows XP Home Edition SP1.
    To resolve this behavior, obtain and install the Indeo video codec. To download Indeo video codecs, visit the following Ligos Corporation Web site:

    Read More
  2. xsivforce

    xsivforce Prodigal Son Folding Team

    Texas, USA
    Nice find Jewelzz. :cool:
  3. Octopus

    Octopus Moderator

  4. el_dub

    el_dub Guest

    thanks appreciate it...

    I've been having this problem with several games such as Links 2003 and James Bond 007 - Nightfire where the game is started and just drops unexpectedly to the system tray. I did receive the Indeo error just as you described, and will check out updates for the codec.

    thanks again...