ftp server trouble

Discussion in 'Windows Desktop Systems' started by muzikool, Jul 9, 2002.

  1. muzikool

    muzikool Act your wage. Political User

    I am running Bulletproof FTP server and have everything set up correctly as far as I know, but it seems that nobody can log on. The logging window that shows the activity doesn't even show that anyone is trying to log on, but I had a friend attempt to connect and his client just idled out. I thought it might be a firewall problem, so I turned off the ICF, and I customized Norton Personal Firewall to allow connections both ways on port 555... which is the port being used. Does anyone have a suggestion? Here is the address if you need it:

  2. appzattak

    appzattak Guest

    well first off are you on a home network? Is is a gateway machine or client machine or the only machine. If yer on a home network there lies your problem, if not try using port 21 instead of 555, alos make sure you enable account, by default all accounts are disaabled.

    I'm very good with this ftp server, if you want just gimme a shout and I can walk you through it, I have a tutorial that I can send you also.

    MSN Messenger = appzattak
    ICQ = 72811217
  3. Reg

    Reg eXperienced!

    Arlington, TX
    Make sure BPFTP is running. When open BPFTP, the ftp daemon is off. Click the icon in the top left corner to actually turn the ftp on.
  4. muzikool

    muzikool Act your wage. Political User

    I'm on a home network, using ICS, but I am the host computer. appzattak, I put you on my Messenger list and may holler at you later. Thanks for the help.
  5. just make sure you have all of these set in NPF 2002.

    To allow an FTP server to run behind Norton Personal Firewall, you must create the following:

    A rule that allows inbound TCP connections on port 21
    A rule that allows outbound TCP connections on port 22
    A rule that allows inbound TCP connections on ports 1024 to 5000
  6. Richai1

    Richai1 Guest

    I have exactly the same setup and had to refer to this link http://service1.symantec.com/SUPPORT/nip.nsf/pfdocs/2001100307002336
    Also I couldn't have anyone connect whilst running xp firewall and norton firewall together unless they were using port mode. Turning off xp firewall and using just norton allows passive connection.
    It now works a treat but you may need to refer to the help at http://faq.bpftpserver.com/

    pm me if you want further info of my settings

    Good luck
  7. muzikool

    muzikool Act your wage. Political User

    Does all this apply even though I'm using port 555? And I'm assuming that allowing the connections on 1024-5000 is safe?
  8. thats directly from Norton Personal Firewall help. I would allow all of those, and inbound and outbound on port 555.
  9. Geo

    Geo Guest

    Would you consider using another FTP Server software. I use FTP Voyager. If the norton and all the ports aren't your problem.
  10. Geo

    Geo Guest

    Sorry for the double post. I use Voyager for the client and Serv-U for the server
  11. appzattak

    appzattak Guest

    if you still have a prob, don't use port 555, you more than likely have to use port 21..I know for me I cannot use any other port thatn 21...that's the buut of a home network..