ftp problems (is it the usb modem?)

Discussion in 'Windows Desktop Systems' started by spiderjohn, Dec 15, 2001.

  1. spiderjohn

    spiderjohn Guest

    hey now,

    i'm still having ftp problems. can someone help me? i can download all day long with no problem. i'm downloading shns from various servers. no problem using crystal ftp, smart ftp, cute ftp, whatever.

    however, when i upload, i get one or two files going fine. then all of a sudden my modem light on the toolbar goes from green to yellow and my dsl connection is shut off. i have to reboot for it to work again.

    i've tried upload with and without my firewall. same problem. i've used 98 drivers for my modem, 2000 drivers and the beta xp drivers. no luck. same result. i'm pretty sure it's not a firewall issue.

    my isp, bellsouth.net, has said the only modem they support with windows xp (i use professional), is the Ethernet Modem. i currently have an alcatel speed touch usb modem. they are eager to sell this modem to me for $125. i'd like to avoid spending that much money. :p

    fwiw, i also run a shn server. i've had a tester download from me and the modem kicks off like when i upload to a server. he can upload all day with no problem.

    any ideas? i'm at my wits end and am going crazy. can it be as simple as replacing the modem?

    thanks,

    jonathan
     
  2. existenz

    existenz Guest

    my alcatel dsl modem works fine, uploading and downloading FTP...
     
  3. spiderjohn

    spiderjohn Guest

    more info...

    hey now,

    are you using windoze professional? what ftp software are you using? drivers? do you have a firewall? did you change any settings in win xp?

    thanks,

    jonathan
     
  4. DyCo

    DyCo Guest

    spiderjohn, i keep having the same problem with my DSL connection, when i download: no problem, but when I upload, i only can upload 1 - 2 files (if i'm lucky)

    and like you: I'm going nuts here!!!

    someone help please!! :(
     
  5. spiderjohn

    spiderjohn Guest

    possible solution

    hey now,

    are you using a usb modem? try unplugging all other usb connections. try it then. if it works, then your usb modem is draining all the power from your usb port and the computer is shutting it down.

    i got a 4 port hub that is self powered. my problems have gone away. i also changed from a PPPoA to a PPPoE connection. don't know if that really helped or not.

    good luck.

    spider john
     
  6. DyCo

    DyCo Guest

    siperjohn, do you still have your usb modem or did you buy another one??

    how can i switch to a PPPoe connection?

    thx!