Freezing problems!

Discussion in 'Windows Desktop Systems' started by megajonxi, Oct 2, 2002.

  1. megajonxi

    megajonxi Guest

    My computer is freezing everytime I run any 3D game. Normally it takes a few minutes afrer which the screen will either go black or show garbage, also the sound goes into an infinite loop.

    I thought it was the PSU as occasionally it would restart itself so I changed it to 400W to no avail. Any suggestions??

    Spec:

    ASUS A7N266-VM
    Athlon 1600
    256MB DDR RAM
    Hercules Geforce 2MX
    SB Live!
    400W PSU

    Running Windows XP
     
  2. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    Welcome to XP-erience

    Sounds like its over heating ???

    what temp readings are you getting ???
     
  3. Nick M

    Nick M Moderator

    Messages:
    3,961
    CPU cooler! Make sure your HSF works nicely, if not, restarts, freezing when running memory and cpu intensive apps is common
     
  4. megajonxi

    megajonxi Guest

    Hmmm, I did check the temperature when I first had problems, it seemed fine but I'll do that again.

    Also, I have another drive lying around with Win98 installed, when I ran this one there appeared to be no freezing problems which suggests an XP problem? I heard there have been problems with XP and nVidia.
     
  5. TCi

    TCi Guest

    The geForce 2 cards had some fresing problem with XP with the 21.81 drivers to the 23.10 ones. It was mostly the GTS/Pro series but also some MX cards...

    If you are jusing some drivers between, try getting the 29.42's

    Also check your SoundBlaster Live drivers....
     
  6. megajonxi

    megajonxi Guest

    I'm using the 40.41 drivers, is that a problem?
     
  7. sojourn

    sojourn Guest

    well it is beta...
     
  8. megajonxi

    megajonxi Guest

    Just tried 29.42, no difference.
     
  9. TCi

    TCi Guest

    What about installing the latest drivers for your motherboard??
     
  10. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    GF2MX has a known problem with Windows XP. Normally it's fixed by disabling the "AGP Fast Writes" in BIOS.
     
  11. Temperal

    Temperal Guest

    I have the same problem with my rig. Seems to happen most with BF 1942. When I reboot or it reboots for me my temps tend to be running high 62c. I have an AMDXP 1900 and it tends to run hot as it is. Just have not gotten around to putting a new fan in. I have a GeForce 3 TI 500 so rules out the GeForce2 xp issue. I think it may be the temps... just my opinion. Oh I'm using the NVidia Det 40 whatever beta drivers as well, but is the same with 30 whatever non beta whosawhatsit drivers:eek:
     
  12. megajonxi

    megajonxi Guest

    I changed the fast writes setting in nvmax, still no difference. What do u guys use for temperature readings, I know theres some software that came with my motherboard but I'm having trouble finding the CD right now!

    Btw, thanks for all the help
     
  13. Brad

    Brad Moderator Political User Folding Team

    Messages:
    2,280
    Location:
    Cary, NC
    coolmon

    Brad
     
  14. megajonxi

    megajonxi Guest

    It actually seems to have stopped now, very strange (but good!). I installed some drivers from the motherboard CD, I reckon thats fixed it.

    Btw, my temp was 44 max (while running Madden 2003), thats pretty good I'd say so I don't think thats a problem.

    Thanks again