Forum search broken.

Discussion in 'Site Problems & Feedback' started by LordOfLA, Mar 24, 2007.

  1. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    I was just searching the forums to find an old post of mine. while I did find the post in question in the results the link went to a completely different thread. Who broke it?
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Can you post an example?
     
  3. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
  4. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Interesting.

    I wonder if the title points to a thread ID that maybe points to another thread now due to one of the DB crashes? I think September 05 was around one of the times it happened, maybe?
     
  5. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Yup it is and I have told the 3rd party that wanted to handle our searching several times about this, will get in touch again.
     
  6. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Reverted back to the default until the cache error -- that i reported quite some time ago -- has been resolved.