Folders not available in OWA?

Discussion in 'Windows Server Systems' started by fimchick, Dec 16, 2005.

  1. fimchick

    fimchick OSNN Senior Addict

    Messages:
    276
    Location:
    Somewhere
    Guys, got a strange one...

    User created some sub-folders in Outlook and can access them just fine over MAPI/POP/IMAP but when he goes through OWA and tries to open the folder, he gets a
    HTTP/1.1 500 Internal Server Error

    From my research, it seems that it is an Active Sync problem, and he does use a Treo, but we haven't hand any other users experience this issue. Microsoft is completely useless in troublesooting the problem as they generalize this error and claim that it can mean either problem A,B,C,D,E,F,G,H,I,J,K,L,M,N,O or your mother. Love it.

    Any ideas?

    Thanks!
     
  2. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    It's a long shot, but are you sure these folders are apart of his/her Exchange Mailbox and not stored locally?
     
  3. fimchick

    fimchick OSNN Senior Addict

    Messages:
    276
    Location:
    Somewhere
    Yes :) They are just sub folders created within his PST
     
  4. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    How long ago was the folder created, and is it just this one folder, or others? Have him try creating another folder, see if that shows up. Might be something wrong with his account.
     
  5. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Exhchange doesn't use PST. Exchange stores mailboxes in a database. PST are stored locally (acrhive.pst, etc.).
     
  6. fimchick

    fimchick OSNN Senior Addict

    Messages:
    276
    Location:
    Somewhere
    You know what I mean. :)

    We just did a restore on one of the stores that crashed, so we've been working with the extracted PST's off that store, hence the PST on my mind.