Folder view problem

Discussion in 'Windows Desktop Systems' started by buddha, Jun 9, 2002.

  1. buddha

    buddha Guest

    No matter how many times I set my global default folder view to "details" it invariably reverts to any number of whacky views pretty much at random, seems to have something to do with the filetypes in the different folders but it also seems to select a folder view pretty much at random, never the one I want. I want one folder view for all folders regardless of their content, "details". Is that possible or did the MS programmers not deign to include that option in XP? Thanks for any help.

    No, clicking "Folder Options/View/Apply To All Folders" does not work. My system just has a good chuckle every time I select that and then immediately mocks me by doing the complete opposite.
     
  2. Dirk Diggler

    Dirk Diggler Guest

    Try this:-
    To make the folder settings stay, there are two methods,

    A) One is to delete the two registry entries (after backing them up).
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU]
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags]

    B) Another is to add the entry "BagMRU Size" and set it to a value greater than 400 that is the default
    Go to:-
    HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell
    and add a DWORD called
    BagMRU Size
    and give it a value of
    000003e8
    Then go to :-
    HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam
    make a DWORD called
    BagMRU Size
    and give it a value of
    000003e8
     
  3. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    try unchecking remember each folder's view settings then hitting apply to all folders

    see attached pic for clarity:
     
  4. buddha

    buddha Guest

    Thanks, I think the problem was that "Remember each folders view settings" was checked.
     
  5. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    score. }:>