Folder Options Problem

Discussion in 'Windows Desktop Systems' started by Smoke286, May 15, 2003.

  1. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    I have a problem, even though I have open each folder in the same window selected in folder options, each time I click on a folder it opens in a separate window. Any ideas? I'm presuming its something I did while trying to fix my previous problem.
    http://www.ntfs.org/forum/showthread.php?s=&threadid=33946

    Any suggestions would be most appreciated
     
  2. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    open up explorer. extra -> first tab -> 3th/4th bullet option. classic style or something like that, hope you got it :p if you dont get it i will post a screenshot :)
     
  3. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    I guess not, I haven't a clue what Exploer extra is
     
  4. yoyo

    yoyo _________________

    Messages:
    1,557
    Did you check that registry key I gave you in the previous thread?
     
  5. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    yes that was fine
     
  6. jw50

    jw50 OSNN Senior Addict

    Messages:
    354
    If I understand what you are saying your problem is just open Windows Explorer, click on Tools, Folder Options, under Browse folders select Open each folder in the same window.
     
  7. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    yep *damn my translation is bad, using dutch xp :p*
     
  8. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    Oh, ok I tried that first, it doesnt change anything, it is set to open in the same window, but it still opens a separate window all the time
     
  9. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    Still having this annoying problem yoyo could it have something to do with the registry settings I changed?
     
  10. yoyo

    yoyo _________________

    Messages:
    1,557
    What I recommended is the default setting. Perhaps you should doublecheck.

    At

    HKEY_CLASSES_ROOT\ Directory\ shell

    when you click on the folder next to shell, it should read in the right pane

    Default REG_SZ none

    (not an empty string, but the word "none")

    Do you have any subkeys under shell apart from "find"?
     
  11. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    I have the following subfolders under shell
    explore
    find
    Scan with Ad-aware
    Winamp Enque
    Winamp Play


    in the right pane it says:

    Default REG_SZ explore

    should I set the value back to none?
     
  12. yoyo

    yoyo _________________

    Messages:
    1,557
    These are all under HKEY_CLASSES_ROOT\ Directory\ shell not under HKEY_CLASSES_ROOT\ Folder\ shell?

    If so, first right click the key, choose export and save it as a backup, just to make sure.
    Then change the default value for shell to none and delete all subkeys apart from find .
     
  13. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    Cool yoyo, that worked perfectly. Most excellent! :)