Floppy not responding

Discussion in 'General Hardware' started by fitfella29, Oct 24, 2002.

  1. fitfella29

    fitfella29 Guest

    my floppy drive isnt detecting any disks and i want to reformat so without it i cant,ive just updated my bios will this have anything to do with my problem?
     
  2. madmax1345

    madmax1345 Guest

    First make sure it still connected to the board. Does the board access it while you are booting up? If all that is ok then just replace it they are cheap $6.00 U.S.

    Best of luck.
     
  3. fitfella29

    fitfella29 Guest

    ive just bought a new one as i thought the old one was broke and it doesnt access it while its booting up.
     
  4. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Isn't the new floppy working either? Are you sure the cables are correct? Does the floppy-light glow all the time by any chance?
     
  5. madmax1345

    madmax1345 Guest

    Good thought Zedric. The ribbon may be backwords.
     
  6. fitfella29

    fitfella29 Guest

    yes the light does glow all the time does that mean ive got the cable backwards???
     
  7. maz4ruth

    maz4ruth Guest

    Yeah, stupid floppy cables!

    It's a very easy mistake to make :)
     
  8. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Yepp, sure does!
     
  9. rettahc

    rettahc Guest

    go into your bios, and first make sure that the floppy is setup properly, then look for a setting that says something like "boot up floppy seek" with this setting turned on your computer will test te floppy when you boot.
     
  10. fitfella29

    fitfella29 Guest

    i think my psu just died on me it never rains but it pours does it!

    thanks for the help tho,much appreciated.
     
  11. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Your PSU?? Bummer. You didn't just manage to loosen any cables did you? Like the mobo connector?
     
  12. fitfella29

    fitfella29 Guest

    the light on the mobo comes on but nothing else happens.ive only had that system two months and when it got delivered it was exactly how it was now and i sent back and they replaced the psu.

    not sure if i can go thru all that hassle tho if it is the psu ill just replace it myself or take it somewhere local.