firmware error

Discussion in 'General Hardware' started by ditchhopper, Nov 11, 2002.

  1. ditchhopper

    ditchhopper OSNN Addict

    I updated my firmware on a pioneer a03 now it wont work at all. It says its good in device manager but it wont read or write to cds or dvds anymore. Tried reinstalling it, tried running the firmware again, it says already updated. If I try to access it with windows it freezes and I have to shut it down with task manager.
    If I try to burn with prazzi it says Disc Read Error-Command:51 Sense: 04 ASC: 08 ASCQ: 01 Cant find an older version of firmware to install and am not sure if you can even do that. Please help if you have any ideas.
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    If it is still under warranty I'd be getting in touch with the manufactorer & see about getting it swapped over.

    I tried to update the firmware on a digital camera & ended up killing a 64 mb card. Took it back & got the whole thing replaced. It was the next day after purchase though. Never worried about updating the new one.
  3. Mr Dead

    Mr Dead Guest