Firewalled XP?

Discussion in 'Windows Desktop Systems' started by Razorwing, Mar 16, 2003.

  1. Razorwing

    Razorwing Guest

    I think Xp has some kind of firewall that prevents me from sending my files to other people via icq/msn/aim.. is there a way to deactivate the firewall so I can send my files?

    thnx
     
  2. Enyo

    Enyo Moderator

    Messages:
    1,338
  3. Razorwing

    Razorwing Guest

    thnx.. I hope it works..
     
  4. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    right click on your isp icon in your toolbars.>open network connections>right click on isp icon>properties>advanced>and uncheck the internet connection firewall. Emule will require you to do this is your using XP and filesharing. I also use Sygate Pro when I use emule when I have xp firewall off so I don't get back doored by any psychos...
     
  5. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    I don't see how Xp's firewall could block you SENDing files. It only protects against incoming attacks, not outgoing (trojan).

    Pretty much a waste of energy on M$ part. Don't worry, they passed the cost onto the consumer:D
     
  6. ntguru50

    ntguru50 Guest

    you're right, it does only block inbound traffic, but since you need to handshake (request and acknowledge) a file transfer, it might be going out but never recieving an acknowledgement back that it's ok to transfer to so-and-so@wherever.com at that address. If you were blindly sending it UDP like an email that'd be a different story. I'm pretty sure the firewall is enabled if this is happening. Couldn't you just add a rule though in ICF for IM? Not sure what ports they are though off the top of my head, I don't really use IM much...