firewall question (ZAP)

Discussion in 'Windows Desktop Systems' started by macromp, Feb 13, 2004.

  1. macromp

    macromp the retarded one

    Messages:
    426
    Location:
    UK
    i assume its a firewall thing...i can't see pictures that are linked to something e.g. in the desktop threads, i can't see the attachments preview which link to the bigger pictures...(if that makes sense) so i would imagine it's a firewall problem since it never happened before this
     
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Do you mean attachments? or linked pics? because the attachments are coming from the same host as the forums, which would obviously make the forums look rather strange if all images were being blocked from here.

    Can you see the images with ZA turned off/disabled?
     
  3. macromp

    macromp the retarded one

    Messages:
    426
    Location:
    UK
    well both, i can see your signature, but if it was linked to your site then i wouldn't be able to...and it's just the attachments i can't see, i see everything else oh and i cant see gifs either (moving ones anyway, i see the first frame) and yes i can see them without ZA on
     
  4. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    Yeah, its a filtering policy within ZA that doesnt allow showing of linked images. I guess just disable it whenever you need to view something it filters or change the filtering policy to show the images.
     
  5. macromp

    macromp the retarded one

    Messages:
    426
    Location:
    UK
    ok...do you know how to do that?
     
  6. I had the same problem, turn off the popup blocker.
     
  7. macromp

    macromp the retarded one

    Messages:
    426
    Location:
    UK
    ah that worked, thanks =)