Firefox+Google personalized home page

Discussion in 'Windows Desktop Systems' started by Android412, Apr 28, 2007.

  1. Android412

    Android412 OSNN Addict

    Messages:
    199
    Location:
    Hamilton, ON
    Ever since installing Vista/Firefox 2.0, my Google personalized home page wont auto log-in when I start Firefox (worked fine with XP). The really weird part is that I can hit refresh or home, or open a second instance of Firefox, and it will log in every time. Its almost like its not reading the cookies fast enough.

    I've tried erasing all the "google" cookies, but no luck.

    Any suggestions?

    Android412
     
    Last edited: Apr 29, 2007
  2. Android412

    Android412 OSNN Addict

    Messages:
    199
    Location:
    Hamilton, ON
    Anybody....
     
  3. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    Not totally sure of what is happening.

    Can you explain in more detail please?
     
  4. ray_gillespie

    ray_gillespie Moderator Staff Member Political User

    Messages:
    1,692
    Location:
    Birmingham, UK
    This may have been to do with the technical problems they were having a few days ago - has it been resolved?
     
  5. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
  6. Android412

    Android412 OSNN Addict

    Messages:
    199
    Location:
    Hamilton, ON
    Well basically google has personalized home pages, that give you the weather, a joke of the day, top 5 news stories from various sites, etc. You just login ( it sets a cookie I assume) and set it up the way you want, set it as your home page (google.com/ig) and it's your customized home page. (sorry if that was way more detail then you wanted , I wasn't trying to sound like a smart-ass there)

    Anyway it worked perfect on XP, upgraded to Vista about a month, maybe a month and a half ago, set up firefox, logged in to google.com/ig, set it as home page, seemed to work fine.

    After a day of use, I noticed that when I first opened firefox it would ALWAYS ask my to sign in, rather then automatically doing it, and just bringing up my custom page. It would remember my password and everything, all I have to do is click sign in and its fine, I can even hit refresh, or home and it'll refresh with the custom page. I can even open a second instance of FF and it'll login every time. It's just the first instance, when it first opens it wont auto sign in.

    Probably way more info then needed, but I cant figure it out.

    Any help would be great

    Android412
     
  7. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
  8. Android412

    Android412 OSNN Addict

    Messages:
    199
    Location:
    Hamilton, ON
    Hey I got it. It turns out it was that firefox "remembers" the password, and the cookie conflicting, for anyone else who has the same problem. Just take google out of your "remembered" password from the security settings, and then log back in and tell it "never for this site" when it asks if you want it to remember the password.

    Thanks for the help

    Android412
     
  9. fitz

    fitz Just Floating Along Staff Member Political User Folding Team

    Messages:
    4,076
    Location:
    Chicagoland
    ugh... I was never one to have my browsers remember passwords for me.. just my personal paranoia