Fireburner and CDRWIN problems :(

Discussion in 'Windows Desktop Systems' started by r3n3gad3, May 23, 2002.

  1. r3n3gad3

    r3n3gad3 Guest

    when i try burn vcds (cue/bin) with fireburner i get this error

    Thread1: Setting Write Parameters
    Thread1: Write parameters set
    Thread1: Reading Disc Info
    Thread1: Reading Next Track Info
    Thread1: Start LBA is -150
    Thread1: Sending Cue Sheet
    Thread1: Error sending cue sheet
    Thread1: Sense Error: ILLEGAL_REQUEST (INVALID FIELD IN PARAMETER LIST) (0x05 0x26 0x00)
    Thread1: Error starting burn on retry
    Recording aborted due to error

    and in cdrwin i get "No CDROM recorder was found on the SCSI or IDE bus!"

    but i can burn audio/data cds in nero fine...
     
  2. Iceman

    Iceman Moderator

    Messages:
    2,695
    Try this,

    go to Fireburner website

    http://www.fireburner.com/downloads.shtml

    download

    aspichk.exe

    and

    aspi32.exe

    run them, make sure your using latest drivers for your CD-RW, not all of them are of the same quality.

    Hope this helps:cool:
     
  3. r3n3gad3

    r3n3gad3 Guest

    hmm, i tried that before and i'm still getting an error with aspichk.exe saying that it isnt a valid win32 app - and with aspi32.exe it says that there are no drivers that can be updated... wierd eh? i deffinately have the wnaspi32.dll in %windir%/system32/ - this solved the "Could not initialize ASPI Manger bla bla bla" problem but how come its still not seeing my CD-RW drive? as i said, nero uses it.... could it be something to do with my aspi manager?