Films Flicker

Discussion in 'Windows Desktop Systems' started by LocKStocK, Feb 17, 2003.

  1. LocKStocK

    LocKStocK Smokin & Jokin

    Messages:
    379
    Location:
    XP-erience
    Whenever I try and watch films on my puter,
    the picture flickers like mad and the screen goes a bit mad aswell.
    This only happens on some films....
    These are .avi files and realplayer files by the way....
    Could this be a problem with codecs????

    Someones gotta help me:D !!!!!
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    See it this will do anything>
    Remove Interference in Movie Files

    If you have any AVI files that you saved in Windows 9x, they might have interference when opened in Windows XP. Fortunately, there is an easy fix to get rid of the interference:
    1. Open Windows Movie Maker.
    2. Click View and then Options.
    3. Uncheck Automatically create clips.
    Now, import the movie file that has interference and drag it onto the timeline. Then save the movie. During the re-rendering, the interference will be removed.
     
  3. zyfos

    zyfos Resurrected

    Messages:
    236
    For the .avi files, is it only for certain codecs? When playing a movie, open task manager and check the Performance tab. If it's maxing out, that probably means that there's a codec/config problem somewhere and your computer can't keep up. Also, try playing the file through Media Player 6.4 (C:\Program Files\Windows Media Player\mplayer2.exe or perhaps C:\WINDOWS\ServicePackFiles\i386\mplayer2.exe (wee, found a MP 5.1!))
     
  4. LocKStocK

    LocKStocK Smokin & Jokin

    Messages:
    379
    Location:
    XP-erience
    Hey yea!
    The CPU is going absolutely crazy:huh:
    Anything I can do about this so I can go on using WMP9?
     
  5. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    wots ur pc spec's mate?
     
  6. LocKStocK

    LocKStocK Smokin & Jokin

    Messages:
    379
    Location:
    XP-erience
    Spec:

    AMD Thunderbird 1.2
    512mb RAM pc2100
    Asus A7V8X
    Onboard Gigabit LAN & ac' 97 sound
    Zoom v.92 Modem
     
  7. LocKStocK

    LocKStocK Smokin & Jokin

    Messages:
    379
    Location:
    XP-erience
    can anybody else shed some light on this situation??:huh:
     
  8. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    try a different player. i like windvd or power dvd. also, make sure you have the correct codes installed (audio and video). there are proggies that auto check which codecs you need - googlize it.
     
  9. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    well the pc is up to spec, make sure there isnt a lot of stuff running in the background using resources up. update your codecs as well as lowering cpu usage during decode is always an issue with older chips like the t-bird.

    try the new k-lite codec pack and see if it helps, also run diskeeper to defrag your hard drive, always helps.

    kazaa lite codec pack.
     
  10. zyfos

    zyfos Resurrected

    Messages:
    236
    I find that the good ol' Windows Media Player 6.4 is the best for playing video files. It doesn't have all the extra fancy skins and neat little features that MP 7, 8, and 9 have, but it does the job and it does it well. I've noticed that several times MP 6.4 will use the codecs that I install while MP 8 will just sit there and try to download unnecessary codecs that it can't get anyway. Try playing your files in MP 6.4 and check processor usage.
    Also try checking to see if you have a filter program running in the background. I remember running fddshow or somethin like that a while back with some bad settings and it really lagged the CPU (postprocessing mixed with other stuff).