File Extension

Discussion in 'Windows Desktop Systems' started by Agurri, Sep 8, 2003.

  1. Agurri

    Agurri Guest

    Hello there!!!

    I got a little problem, we can't call this a problem, but it's damn annoying!!! Here what it is. I got a file named 123456.jpg, so this is a picture, right ? But in the folder where is my pic, the extention .JPG doesnt appear... I mean there is nothing, its only 123456 Can anyone help me with this ?
     
  2. Un4gIvEn1

    Un4gIvEn1 Moderator

    Messages:
    1,084
    Open Explorer (My Computer)
    Tools
    Folder Options
    View
    Unselect "Hide Extensions for known file types"

    Hope that works.
     
  3. yoyo

    yoyo _________________

    Messages:
    1,557
    Is it just this one specific file or all .jpg files? Other file extensions do show up? Can you open the file? Have you tried to rename it to 123456.jpg?
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Try what yoyo said. Add the extension jpg to the file name.
     
  5. Agurri

    Agurri Guest

    No its ALL files... .doc, .jpg, .txt everywthing and if I add another extention such as .gif , the .gif will enter as NAME and not extention IE: 123456.gif.JPG(extention).

    Un4gIvEn1 : I'm mixed up avout that path....

    UPDATE: Ok it worked with Un4gIvEn1's solution.

    Thanks man!
     
  6. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    Open My Computer, Go To The Tools Menu, Select Folder Options. In the Folder Options panel, go to the View tab, and find the checkbox for "Hide Extensions for known file types." Uncheck that box.

    JJB