File and Printer Sharing

Discussion in 'Windows Desktop Systems' started by BrentNorin, Feb 25, 2006.

  1. BrentNorin

    BrentNorin OSNN One Post Wonder

    Messages:
    7
    Hello,

    I am having a problem with networking between my Desktop PC and my Notebook PC. I've stumped 3 HP tech reps and am looking for some help. My setup is as follows:

    Internet -> Modem -> D-Link DI-524.
    From the Router, my Notebook connects Wirelessly and my Desktop is Wired.

    Both computers have working internet access. The Desktop uses XP Pro SP2 and the Notebook has XP Home SP2. They both can see eachother on the network, and both can ping eachother whether the firewalls are up or down. I keep the firewalls down every time I try this though. The Desktop PC can see and access files on the Notebook. The Notebook can only see the Desktop and cannot access anything on it. Every time I try to access the Desktop from the Notebook I receive this error:

    \\Family is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
    Login failure: the user has not been granted the requested logon type at this computer.

    I have tried both the "Set up a home or small office network" and "Set up a wireless network for a home or small office" wizard. I don't what is wrong, and I thought networking was simple until this. I really don't know what I should have done/been doing to setup the network. I'm open to all help and I need all the help I can get, because two days now and I'm tired of fighting for this.

    Thanks!
     
  2. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Try this, make sure simple filesharing is enabled in Folder Options. Go Start>Run> secpol.msc

    Click Local Policies>Security options
    Look for Network access: Let everyone permissions apply to Anonymous users
    Double click (or right click>properties) and click enable.

    Try that, if it doesnt work try enabling the guest account.
     
  3. BrentNorin

    BrentNorin OSNN One Post Wonder

    Messages:
    7
    Please be clear, because I'm at the point where I don't trust myself to make these simple decisions. Do you want me to do that on the Notebook, the Desktop, or both? On the Notebook, I don't have secpol.msc.
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    This is a stupid question but I'll ask anyway.

    Have you right clicked the folder on the desktop computer, selected Sharing and Security, and checked the box "Share this folder on the network" in the Network Sharing and security section of the window?

    I occasionally forget to share out files I want network access to. Only the My Shared Folder is shared by default.
     
  5. BrentNorin

    BrentNorin OSNN One Post Wonder

    Messages:
    7
    Yes I have tried sharing folders, individual files, and the harddrive in additional to the default shared folder. And in addition, the Notebook does not have the option in Folder Options for 'Simple File Sharing'.
     
  6. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team


    Sorry that would be on the Desktop (XP Pro) machine. Simple file sharing is an XP Pro thing.
     
    Last edited: Feb 25, 2006
  7. Outlaw21

    Outlaw21 OSNN One Post Wonder

    Messages:
    6
    Do you use Norton Anti-Virus? If so what version?
     
  8. BrentNorin

    BrentNorin OSNN One Post Wonder

    Messages:
    7
    I did the secpol.msc thing: nothing changed
    enabled guest account: nothing changed


    On the notebook (xp home) I have Norton Internet Security 2005
    On the desktop (xp pro) I have Norton AntiVirus 2003
     
  9. Outlaw21

    Outlaw21 OSNN One Post Wonder

    Messages:
    6
    On both, turn off Internet Worm Protection in Norton.
     
  10. BrentNorin

    BrentNorin OSNN One Post Wonder

    Messages:
    7
    Done. Fixed nothing.
     
  11. Outlaw21

    Outlaw21 OSNN One Post Wonder

    Messages:
    6
    Wow, worked for me.
     
  12. BrentNorin

    BrentNorin OSNN One Post Wonder

    Messages:
    7
    The PCs can see eachother, they can ping eachother, and the desktop can access the laptop, just not the other way around. I don't think the problem has to do with any firewall, anti-virus stuff. I do believe the problem is on the desktop computer not allowing my laptop to access it.
     
  13. BrentNorin

    BrentNorin OSNN One Post Wonder

    Messages:
    7
    Problem solved guys. The desktop had some group policy issues, I just reset everything using secedit and now the network works great. Thanks for your time in trying to solve my problem!
     
  14. tieio

    tieio OSNN One Post Wonder

    Messages:
    1
    This issue is as close to the exact same issue I have as I can find... what specifically did you do with secedit?