Fedora core 2 set up questions

Discussion in 'Linux & BSD' started by Ohzopants, Feb 24, 2005.

  1. Ohzopants

    Ohzopants My mom thinks I'm cool

    Messages:
    165
    Location:
    Montreal
    I spent most of the day yesterday setting up a fedora core 2 installation on my Toshiba laptop (2410 series).

    Everything went well enough (man did I learn a lot...) but I'm still having a few hangups that I'm hoping someone can help me with:

    1) All the sounds (music, video, etc...) sound garbled as if my speakers are damaged. My computer uses a YMF753 sound chip. I've tried setting xmms to use different output plugins but they all seem to produce the same garbage. I disabled the arts plugin (I think) which I think is the culprit but I'm not sure how to force it to use something else.

    2) If I run limewire without being root, the splash screen shows up and the initial setup appears behind it. When I try to set the share directory it gives me an error (I don't know what it says because it appears behind the splash screen which won't leave and I can't move either one). Running it as root gave me the same set up procedure but it works using the same directory (yes everyone has permission on the folder).

    3) Is there a way to make Konqueror remember my settings? Everytime I start it I get this terrible layout I can't work with and have to change it manually.

    4) Everytime I try to edit my "start" menu using KMenu it saves the settings, but changes nothing.

    Thanks in advance.

    P.S.: I switched from gnome to kde, I just think it feels nicer and I can't stand nautilus.

    P.P.S: it's not the same system as my sig...
     
  2. Ohzopants

    Ohzopants My mom thinks I'm cool

    Messages:
    165
    Location:
    Montreal
    I fixed 3 and 4 but still no luck on 1 and 2