Fan rotation not available [ not displayed ]

Discussion in 'General Hardware' started by Cosmin, Sep 29, 2003.

  1. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    On my new motherboard [ Epox 8RDA+ ] fan rotation is not displayed .. I have also bought a new cooler with controled fan [ Titan D5TB-4TC ] but no luck , even in BIOS rotation is shown to " 0 " .. Any ideeas ?
    ___________________
    Temperatures are ok .. don't worry

    Attached a pic for details .. :rolleyes:
     
  2. Vector_One

    Vector_One Guest

    Does the fan have a yellow wire (along with the red and black wires)?

    If it doesn't you can't monitor it's rotation speed.
     
  3. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Well, besides what colour they are, there has to be three of them. And they have to connect to the mobo.
     
  4. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    yes there are three and it's connected to a common fan connector .:eek:
     
  5. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    they might be too slow for the mobo to recognize, which isn't uncommon. make sure you have the latest bios update as sometimes there's a fix for that.
     
  6. RogerPhillis

    RogerPhillis Guest

    Yes with an ordinary power connector on your fan rather than a direct mobo sensor connector, you will read zero revs.
     
  7. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    does that mean a regular one on the mobo or directly to the power supply?
     
  8. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    something really wierd :

    If temperature pass over 55 - 60 degrees the rotation can be viewed/appears [ & sure rotation increases ]

    :eek: