Explorer is real slow to open drives

Discussion in 'Windows Desktop Systems' started by danothemano, Oct 9, 2002.

  1. danothemano

    danothemano Guest

    All was fine, now all of a sudden it takes 4-5 minutes to display drive(s) in Explorer, also when I select the address bar it's now really slow to open. Any ideas on what could cause this??


    Thanks
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Did you change any settings recently?

    If not, see if a System Restore solves the problem.
     
  3. Luna64

    Luna64 Guest

    Hit Ctrl-Alt-Dlt and see how much of you CPU is being used. If Explorer.exe is using it all, terminate it and then restart it by going to file, new task, and typing in explorer.exe
     
  4. danothemano

    danothemano Guest

    Thanks,

    No changes, I just restored Norton Ghost Image of XP drive and it's still happening. I have a dual boot system (XP and Win 98se) 98se is working fine.
     
  5. danothemano

    danothemano Guest

    Did ctl-alt-delete, CPU usage is 0- 1%
     
  6. i had this problem when i first installed XP, the Task bar would take years to work, and any icons i had clicked on during the freeze time, would all of a sudden execute all at once..

    i NEVER had this problem again!
     
  7. danothemano

    danothemano Guest

    NetRyder, I have System Restore turned off for all drives. Like I said have backup on Ghost Image. I do this frequently, no help this time :(
     
  8. shorty420

    shorty420 Guest

    Try DEFRAGGING! It's amazing what a defrag can do for your system. I try to defrag at least once a week if not more. My drives have lasted well over 2 years and I expect them to last longer. I did wait about a month since the last time I defragged and my drives were opening slow. I defragged and BAM! Now they open up lightning quick again.
     
  9. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Hmmm ... that could work.
     
  10. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Maybe>

    Correcting System Hang at Startup

    If your system hangs about 2 or 3 minutes at startup, where you can't access the Start button or the Taskbar, it may be due to one specific service (Background Intelligent Transfer) running in the background. Microsoft put out a patch for this but
    it didn't work for me. Here's what you do:

    1. Click on Start/Run, type 'msconfig', then click 'OK'.
    2. Go to the 'Services' tab, find the 'Background Intelligent Transfer' service, disable it, apply the changes & reboot.

    Before you try that see if the 'workstation' is disabled. Normally you can get to it from the control panel but mine has disappeared so I used the start menu/administrative tools/computer management/sevices & applications/services. Scroll down to 'workstation' & see if it is disabled. (That's if you don't need it)
     
  11. danothemano

    danothemano Guest

    Thanks for all your help and ideas.

    Well it's Okay now. just not sure what I did to fix. The last thing I tried was disconnecting and reconnecting my webcam and scanner.