Explorer display zip folders

Discussion in 'Windows Desktop Systems' started by cheesewhiz, Apr 3, 2002.

  1. cheesewhiz

    cheesewhiz Guest

    Is there a way to change the way XP explorer displays the zipped files as folders (sub-directories), i don't like the way my zip files are displayed on the directory tree as folders is there a way to get them to show up only as files (in the right hand side of screen) ... like win98 explorer
     
  2. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    if you install somthing like winzip, power archiver etc it should accociate itself with zips files whihc are then displayed as files
     
  3. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    that does not do the trick..
    if i remember correctly there was something relating to it in the registry.
    Its never bugged me before but recently its starting to piss me off too.

    If i find it, i'll post back on here
     
  4. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    works for me.

    might also try this

    1. Start > Run > "regsvr32 /u zipfldr.dll" (without quotes, duh)
    2. Now that the default is restored, we need to find a zip file.
    3. Once you've found it, go in its properties, and use the CHANGE button to change the program you want to associate with ZIP extentions
     
  5. cheesewhiz

    cheesewhiz Guest

    I Tried running that program in the last post, it disassociated the zip files, but when i associated with the zip program it still puts the folders as subdirectories (left hand side of explorer), cuz XP thinks they are compressed folders. I want them to be displayed as files like win98 (the right hand side of explorer) Is it possible, no matter what i did they would always show up as subdirectories (folders). I have lots of zip files in directories and it just cluters everything up being displayed as folders. i just can't believe that they thought explorer looke better this way. I need help
     
  6. dijital

    dijital Guest

    i know exactly what you are talking about, but i forgot how to fix it. if anyone knows the answer, i'd like to know it also.
     
  7. cheesewhiz

    cheesewhiz Guest

    So i take it there is no way to do this ... i guess i will have to live with it .... arrrghhhh .... It just seems like it should be an easy fix
     
  8. Swi

    Swi gningnegneur

    Messages:
    302
    Location:
    Montreal
    I just want to give you hope cause i got rid of this a long time ago and i'm trying to find how i did this!

    i'll keep you inform of my researches
     
  9. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    last hope (maybe)

    You can unitsall it from the Control-Panel in the applet: "Add/Remove Programs", tab: "Windows Setup", under "System Tools" as "Compressed Folders"


    also go to folder options, file types tab. Select ZIP type and click change. it should say at the top recommended programs, select something other than Compressed Folders (recommend winzip)
     
  10. Swi

    Swi gningnegneur

    Messages:
    302
    Location:
    Montreal
    I double checked my fuzzy brain and as i can remember, i've done the Start > Run > "regsvr32 /u zipfldr.dll" command and than associate zip files with winrar (which i recommend more than winzip, but that's another story)

    If that doesn't work, try searching the web

    I don't have System tools in my Add/Remove Programs panel...... :confused:
     
  11. cheesewhiz

    cheesewhiz Guest

    OK now call me crazy ... but i just reset the zip using Start > Run > "regsvr32 /u zipfldr.dll" and it worked, reassocciated and viola no more compressed folders ... but i swear the first time i did it i had explorer opened and when i reset i could see explorer update and the files changed from zip icon to compressed folder icon and when i reassocciated it the icon changed to zip icon but still stayed on the left side as compressed folder ... now i don't know if it was b/c i had explorer opened it didn't work or i had too many beers opened, ha ha, but i swear it didn't work the first time .... but thanks guys it worked now