Errrrr!!! Sound Channels!!!!

Discussion in 'Windows Desktop Systems' started by Capoeira_Crazy, Mar 18, 2002.

  1. Errrrr,
    ok, I know this is supposed to be like a great feature and XP and is helping lots of people, but I want only one sound channel!
    I don't want two stuff playing in the same time,

    anyone know how do set this thing straight?
    I'm going crazy with this thing, so plz, if u know, contact me in anyway you want and can...

    thnx in advance! :)
  2. Qumahlin

    Qumahlin Moderator

    I don't really think you can disable's not really an XP feature but more of a feature in any modern sound card and is usually initialized in the sound cards drivers. Give an example of when you don't want two sounds playing? if they are different types of sonds you could possibly use the sound panel to turn off sound for midi. microphone etc.
  3. Hmmmm...

    Well, this feature was not on with Windows 98, it appeared only with XP...
    and for example, Sonique (MP3 Player) and ICQ, at the same time...!
  4. stuy_b

    stuy_b Guest

    Turn off all system sounds, and only listen to one thing at a time!! :D

  5. Ummmmmmmm,

  6. Twink

    Twink Guest

    dude, icq has always been able to make the uhoh's when you play mp3's. just turn icq sounds off
  7. it never did it to me with win 98...
    besides, all the other stounds work as well..
  8. Qumahlin

    Qumahlin Moderator

    if it didn't do it for you in 98 it was a driver malfuntion lol. as long as your card can play multiple sound streams it will. maybe your 98 drivers were just bad and the xp ones fixed the problem heheh.
  9. Errrrrrr :D
    is there anyway to change this thing??
  10. Qumahlin

    Qumahlin Moderator

    don't think so other then just turning the sounds off in ICQ or such..

    or you can downgrade your video board to one before there was multi channel sound heh