error with padus disc juggler

Discussion in 'Windows Desktop Systems' started by astanix, Jan 10, 2002.

  1. astanix

    astanix Guest

    im having some problems with my padus disc juggler, i have uninstalled and reinstalled it and my aspi layers and done eveything people have told me to, but it still gives me 1 of 2 errors when i try to write...
    one of the errors is "Buffer size too big to handle"
    other error is "command sequence error or program area is or is not empty"

    any help would be greatly appreciated
  2. Lonman

    Lonman Bleh!

    I went to their site for a look-see. I noticed the "Windows XP" section is still under construction. My guess is that the program itself is a little bonkers on your particular setup for the moment. You might want to use other burning software until Padus gets the bugs worked out.
  3. existenz

    existenz Guest

  4. astanix

    astanix Guest


    i know, i have nero installed as well... the thing is i have abotu 30 .cdi's and no way to burn them.. used a program called cdi_burner, it burned ok and everything, but when the cd was done, it was an empty cd but the medium info said it was burned... i used a program called cdi 2 nero and tried to burn an image that way... and it says power calibration failed.. i have a couple more options to try though.. can use daemon tools to mount the image and try using neros cd copy tool to copy the cd... try that... thanks for trying to help out guys, and ill post if i get it to work..

    hopefully padus will get thier software xp compatible soon...
  5. astanix

    astanix Guest

    ok, using daemon tools and using neros cd copy worked just fine... and i also emailed padus' tech support telling them the porblems and asking if it was an xp problem or a software compatibility problem with xp.. i will post thier reply when i recieve it...
  6. existenz

    existenz Guest

    Thanks astanix :)
  7. astanix

    astanix Guest

    here's what tech support said

    The first error message happens with a variety of problems, but the
    second one, about the "User buffer size too big to handle" is extremely
    easy to support. I feel that when you fix this problem, the other error
    message will go away as well. Anyways, on with the solution:

    A third-party bus master device driver has been installed. If you are
    using a VIA chipset, please upgrade to the latest 4-in-1 drivers. If
    have installed the Intel UltraATA driver, please update it or go back
    the default Microsoft driver that is included in Win2k by default.

    Let me know how this goes,
    --- Joel

    what the thing is, i get this problem on both the computers... which both have xp AND via chipsets... but the drivers dont work right.. so this might actually fix it!!!!
    lol.. so.. Im gonna go test this stuff out and let you guys know =)