Error help

Discussion in 'Windows Desktop Systems' started by mike09, Jan 12, 2003.

  1. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    i didnt know where to post this so im here. when ever i switch back on my computer i always get this error message. can anyone tell me what this means and how i can stop it from commin back.
     
  2. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    didnt attach file...
     
  3. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    What is the error? Oops, there it is. :p
     
  4. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    i just want to know what windows has a problem with. i notice everytime i log back on my icons reset to default.
     
  5. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    Well, obviously a problem with logon UI. I have never used it. Have you tried to re-install it?
     
  6. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    Click on the 'to what this error report contains, click here" bit and do another screen attachment.
     
  7. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    re-install? nope. is this a bad thing logon UI?
     
  8. yoyo

    yoyo _________________

    Messages:
    1,557
    Do you use a customized login screen or the original?
     
  9. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    Sorry, just woke up. That's what I meant, if you are using a custom login screen or a logon randomizer or such.
     
  10. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    no i dont have a custom logon screen. i have style xp dont no if that does anything caues i dont have it running right now. ill post another screen when i get it.
     
  11. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    got the message again. tool two screen shots.
     
  12. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    here is the other shot.
     
  13. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    Have you tried returning all your Windows Xp themes to default then rebooting?
     
  14. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    my brother and i really dont use custom themes anymore so its always at default.