Err Msg: Not Enough Server Storage Is Available to Process This Command

Discussion in 'Windows Desktop Systems' started by body electric, Nov 28, 2002.

  1. Hiyah,
    I know I asked this question before but, if there's anyone out there that has an external USB/Firewire hard drive that is shared from a host computer to say a wireless client you get this message when trying to access it thru My Networks?
    I did a search thru tech knowledge on Microsofts website and they suggested to change my value data to a higher number. Well, when I checked it the value in the irpstacksize is this 0x00000000b (11) what that looks like to me it's set almost to the highest value it can go, correct? say's in the techknowledge that 12 is the highest. What else could I change to access this external drive without getting that error message?
  2. Sarge

    Sarge Guest

    It isn't the highest. I have mine set to 15. I was having network problems @ 12. Setting it to 15 solved the problem.

  3. Thanks! I'll try it.
  4. Sarge, thanks for your help, I reboot my server and I can access that drive now! (It's set at 15) thanks again!
  5. pageant2

    pageant2 Guest

    I'm getting the same error message using Windows XP and a USB ethernet connection. I found the IRP Stacksize setting in the registry and changed it to 15 with no improvement. Anybody have any ideas?
  6. did you reboot your computer after you changed the setting?
  7. pageant2

    pageant2 Guest

    Yes I did reboot the computer serving as the server. Should I also have rebooted the other computer? Also, Microsoft's sight seems to indicate that some other lines are required in the registry. Could you explain those to me and where and how to add them if they are required. In additiion, I found a suggestion from Symantec that if you are using Norton Anti-Virus and are having problems that the IRP Stack Size be set at 25. I tried that too.