Epson 1200u scanner problem. Help!!

Discussion in 'General Hardware' started by nigel1210, Feb 23, 2002.

  1. nigel1210

    nigel1210 Guest

    Trying to install epson scanner, cannot get the twain driver to work keeps coming up with twain error occured, have tried reinstalling and this is the latest driver off the epson website.

    Anybody had the same problems and have a fix for it?
     
  2. Az_Hammer

    Az_Hammer Guest

    No fix here, but...

    Your problem sounds very close to mine, I'm hoping if you got yours fixed you could pass info to me, it not, what fixes mine (and it will be fixed, I'm sure) might help you.

    I have a Mustek 1200 UB scanner. I downloaded the XP drivers and installed them. It seems like it should work because it shows up in the divice profile saying it's working ok. The drivers installed ok, the power light is on, when I open the cover the auto-program detects it and runs the scanner interface program. But that is where it stops seeming ok. Any of the imaging software programs I run ask for a TWAIN device to aquire from. My camera is listed, along with my WebCam, but not the scanner. It's as if it did not register to the TWAIN interface. I didn't get any TWAIN error messages but it doesn't know the scanner is there.

    Any help?
     
  3. HipHopFaze

    HipHopFaze Guest

    this may help

    this sounds a little easy, but....

    some programs require you to first select a twain device, then it should use that twain device from then on...

    hope that helped

    peace