Entry Refused in Folder

Discussion in 'Windows Desktop Systems' started by Wizzard81, Mar 12, 2003.

  1. Wizzard81

    Wizzard81 Guest

    Hi,

    I have just reinstalled my windows xp home. Only deleted the windows folder so i didn't loose anything but i have a problem.
    I have a map called "wizzard" in document settings but i cannot get into it i got an error "Entry Refused". My harddisk is NTFS can someone helps me it's really important i can get back in this folder.

    Cheers
    Kris
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    have you tried safe mode ? or you may have to use xp boot floppies to allow access to that folder.

    worst thing you could have done was delete the windows folder, in hindsite at a push i would have said to rename the windows folder, just incase anything like this happend, or run a windows repair, or a system backup...
     
  3. Wizzard81

    Wizzard81 Guest

    well the problem is i reinstalled windows i didn't lost anything but i cannot go into the map: documents and settings/wizzard the new map that xp mades is wizzard.dmd but i cannot open wizzard map. I did go into recovery but still no permission :(
     
  4. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    I am guessing that you made this folder "private" and then in the resinstall process either
    changed the name of the computer
    changed your user account name

    to fix this you can either change the above back to how they were
    or, open a My Computer window, click Tools>Folder Options then click the View tab, scroll to the bottom and untick Simple File Sharing.
    Now right click on the folder you cant get access to and choose Sharing and Security, now click the security tab, now where is says Group or user names, check that Administrator is present in there, and also that your user account name is there as well, if its not then add is, click Add, then Advanced, Find Now and select your username from the list. Click OK, and then give yourself full access to the folder. Now click advanced in the security tab window. Now click the Owner Tab and click your user account to change the owner too, tick the Replace owner on subcontainers and objects and finally click OK until you close the Security tab window. I am not sure when the change of owner occurs, but it happens either after you first press OK, or the last time you do it. The change of owner can take a while, depending on the size of your disk.
     
  5. Wizzard81

    Wizzard81 Guest

    Now right click on the folder you cant get access to and choose Sharing and Security, now click the security tab, now where is says Group or user names

    i don't have this security tab i cannot change a user. Strange i did what you say untick Simple File Sharing.
     
  6. yoyo

    yoyo _________________

    Messages:
    1,557
    Are you sure? As far as I know you can not untick "simple file sharing" in XP Home. At least I never had this in folder options.
    Was your account in the former installation password protected? Is this account still listed in control panel "user accounts"?
    What you can try is to boot into safe mode and log in as administrator. The Administrator account in XP Home is only available in safe mode.
    See if you can do anything from there. Things to try: start > run > type:control userpasswords2 or open a command window and type cacls /? This will give you the commands for the cacls utility, which can change access permissions for folders.
    Hope you can find a solution there somehow.
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
  8. rettahc

    rettahc Guest

    To fix this in XP home you must reboot into safe mode, log in as administrator open explorer and navigate to the directory you lost access to. Right click on it and select properties, now you should see a security tab select it, now just assign permissions as needed.
     
  9. Wizzard81

    Wizzard81 Guest

    thanks it's fixed in safe mode logged in as administrator and then i reset the users that can login to this folder to administrator and it works now really thanks!

    Cheers
    Kris
     
  10. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    ahh, I forgot XP Home doesnt let you log in as Admin from a normal boot
    /me likes XP Pro better for that feature
     
  11. rettahc

    rettahc Guest

    That plus there's no security tab unless your in safe mode, and even then I think it's only on subfolders of the 'documents and settings' folder