Enabling Active Desktop

Discussion in 'Windows Desktop Systems' started by arson_nick, Dec 11, 2002.

  1. arson_nick

    arson_nick OSNN Addict

    Messages:
    126
    I'm trying to follow the tutorial on active desktop but in my display properties "customize desktop" area, there's no "Web" tab, only general. Does that mean active desktop isn't enabled?
     
  2. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    it might, not sure how it could get disabled. Got any programs running that might not alow that ?
     
  3. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Are you running XP Professional?
    Do you have administrative rights?

    If so, follow these directions..

    Run gpedit.msc
    User Configuration
    Administrative Templates
    Desktop
    Active Desktop

    You will need to set those settings to either Enabled or Disabled depending on how you want active desktop to work.
     
  4. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    your to smart matt
     
  5. arson_nick

    arson_nick OSNN Addict

    Messages:
    126
    Oh, that's pure brilliance right there. Perfect. Thanks!!
     
  6. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    thank you.
     
  7. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    Where do you learn all your stuff matt ?
     
  8. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    you taught me, don't you remember?