Effects Button in Display Properties

Discussion in 'Desktop Customisation' started by Eve, Aug 26, 2002.

  1. Eve

    Eve Guest

    I want to make the text background in my desktop icons transparent. I have tried everything I can find on this website with no change. I think the option might be in Display Properties on the appearance tab under effects. Unfortunately nothing happens when I click on the effects button. If I click on the advanced button underneath a box opens, but none when I click on the effects button. Any idea how to fix this button so I can get the transparency I want? TIA

    Eve
     
  2. Eve

    Eve Guest

    Anyone? I have checked it out on my computer at home and the option to make the icon text transparent is under "effects" Anyone know to to turn this button on?
     
  3. Martyr63rd

    Martyr63rd Guest

    well i would like to be able to help you but, it is default to be transparent i thought.
     
  4. yoyo

    yoyo _________________

    Messages:
    1,557
    Hallo, you really have that option under effects in display properties on your computer at home?? Usually it is here: Right-click on My Computer and choose properties. Then click on the advanced
    tab. Click Settings in the Performance box. Put a check next to use drop
    shadows for icon labels on the desktop.
     
  5. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    also, right-click on your desktop and un-check "Lock Desktop Items" if you accidently did that it causes the text to not be transparent.
     
  6. Eve

    Eve Guest

    Yoyo: I have that done.

    o_87: That option was ticked, I have it unticked now, but there is no change.

    Any other ideas?
     
  7. yoyo

    yoyo _________________

    Messages:
    1,557
    hmmmm??? Don't know, usually this is the way to do it. Just a guess: you are running at the absolute minimum concerning ram. Perhaps XP cuts off features here and there???
     
  8. Eve

    Eve Guest

    Yoyo: yes I am but everything else is working fine.
     
  9. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    then there you go... I think its your RAM because the text being transparent is a default setting...
     
  10. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
  11. Eve

    Eve Guest

    Thanks o_87 I downloaded that yesterday. I was looking to find out how to fix the effects button so I didn't use it til today. It's a bit confusing, but it works. Thanks again.

    Eve ;)
     
  12. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    your welcome :)