Echoing sound

Discussion in 'General Hardware' started by versionfiv, Mar 5, 2003.

  1. versionfiv

    versionfiv OSNN Addict

    Messages:
    132
    Location:
    Washington DC
    After no changes to my sound, about 2 days ago all my sounds in windows, winamp included, started echoing. They stop echoing when I run Warcraft 3 though. What do you think is wrong? I don't have any DSP plugins for winamp, and since it's in windows too, I don't think it could be even that.
     
  2. Bretenn

    Bretenn Guest

    do u change the sound in mixer?? what is ur soundcard??
     
  3. Krux

    Krux Nissan Powered

    Messages:
    1,649
    I think he has a SB Live! haha mine does this every once and awhile for some wierd reason...... just go into the lil control pannel for your card and turn it off.
     
  4. versionfiv

    versionfiv OSNN Addict

    Messages:
    132
    Location:
    Washington DC
    Yeah, Soundblaster live x-gamer 5.1
     
  5. versionfiv

    versionfiv OSNN Addict

    Messages:
    132
    Location:
    Washington DC
    What do I turn off? Do I disable the card? Now that I remember, I got newer drivers about a week or two ago, and now this is happening.
     
  6. Krux

    Krux Nissan Powered

    Messages:
    1,649
    click start then programs then goto creative then goto audioHQ the option for that is in there somewhere just look around.
     
  7. Krux

    Krux Nissan Powered

    Messages:
    1,649
    ~ntfs is broken sorry for this post~
     
  8. muzikool

    muzikool Act your wage. Political User

    I would rollback the drivers to your previous ones, unless there is some new benefit that outweighs the echoing sound. Geez, I bet that gets annoying.
     
  9. versionfiv

    versionfiv OSNN Addict

    Messages:
    132
    Location:
    Washington DC
    Well, it's kinda cool, its like reverb on everything. And to Krux: I didn't install the programs, I did a drivers only installation, so your method wouldn't work.