Easy Question(I hope)

Discussion in 'Windows Desktop Systems' started by MonkeyShines, Feb 11, 2003.

  1. MonkeyShines

    MonkeyShines Guest

    OK,I was fooling around with customizing my folders and stuff,something I do regularly,never had a prob before. This time though,it changed the menu to open folders. It wanted to "Search" when I double click on a folder instead of opening it.I went into folder options>file types>...looking at the "file folder" type,and at the Advanced tab,there was no command to "Open". I have to open each folder by right clicking and selecting open,and it's annoying.

    Do I have to make a command in there to "Open" and set it to default,or what?And choose what opens a file folder? It also opens everything in separate windows.

    Any help appreciated.

    BTW,Sys.Restore is off so that is a no go.
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Backup the registry first & see how this goes>

    Start Registry Editor (Regedit).
    Locate and then click the Default value under the following keys in the registry

    if this problem occurs with drives:
    HKEY_CLASSES_ROOT\Drive\shell

    If this problem occurs with folders:
    HKEY_CLASSES_ROOT\Directory\sh
    ell

    Click Modify on the Edit menu.
    Type none in the Value data box, and then click OK.
    Quit Registry Editor.
     
  3. zyfos

    zyfos Resurrected

    Messages:
    236
    Open is under the "folder" type, not "file folder"
     
  4. MonkeyShines

    MonkeyShines Guest

    OK,when I do that,it gives me a Program Not Found box

    yadayada Type in the Executable file to be used instead


    Hang on a few,I got a reg backup from a few days ago,lemme check that out.
     
  5. MonkeyShines

    MonkeyShines Guest

    As I try to open program files by double clicking,it asks for an .exe to open it. Like when I put in none,like you said,it says it can't find none.exe. I can open the files by right click,selecting explore,but that's it.


    All this started from changing a damn icon,lol,geeesh!:rolleyes:
     
  6. MonkeyShines

    MonkeyShines Guest

    DOH! I feel like a moron.LMAO

    Simple. I was looking at the .Folder in the registry and noticed that the "Value Data" was set as "folder"...

    So I went to the shell that you mentioned and said,what the heck,put "file" in it,and bingo,thats it.

    Thanks for your help,I'm not here too awful much,but this is where I learned all the tricks of XP,you all rule!:cool: