Easy CD Creator problem (who would of thought)

Discussion in 'Windows Desktop Systems' started by clitoxic, Jan 23, 2002.

  1. clitoxic

    clitoxic Guest

    Hello once again..this time my problem has to do with easy cd creator 5 platinum... i installed the aspi files and all...plus updated the program to the latest version (5.02D)..but my problem is that when i try to burn an audio cd...i get the error:

    E80041397: Idispatch error #4503
    E80070057: The parameter is incorrect

    wtf is this error....how do i fix this so that i can burn music and live life happy again?
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    you uninstall then install nero and there ya go happy burning =o) sorry had to say it, no clue on the ez cd creator fixes, I tried to keep up, then all the install, patch install patch stuff got me so confused I cried and never looked back
     
  3. clitoxic

    clitoxic Guest

    haha u know wut...right after i posted that..i went and downloaded nero..now everything works fine..:D
     
  4. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    woohoo I was right! lol
     
  5. Lonman

    Lonman Bleh!

    Messages:
    2,642
    lol, we need to get one of our graphics gurus to make up a 'Roxio Award.' Something along the lines of Homer Simpson saying "Doh!"
     
  6. existenz

    existenz Guest

    hahahahaha! Good ol' Nero! :eek:
     
  7. Lonman

    Lonman Bleh!

    Messages:
    2,642
    And the "Roxio Award" goes to clitoxic today.


    [​IMG]

    LOL Thx to Powerchordpunk for his excellent contribution for making the world safer from Roxio's EZCD, lol.
     
  8. LPDad

    LPDad OSNN Addict

    Messages:
    205
    Great Award !!!

    You will have to keep that one polished and ready !!

    ROTFLMAO






    (Nero Convert here... Never looked back)
     
  9. clitoxic

    clitoxic Guest

    LOL!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  10. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    I'm running it fine...install aspi>>>>install ECD 5.0>>>>DO NOT REBOOT>>>>update....DO NOT REBOOT>>>>>install xp patch>>>>>>reboot>>>>enjoy:D Follow these and will work everytime reformatted too many times to count and its been working everytime. hope it helps...one more comment after you reboot go to control panel >>>>>add/remove Progs and uninstall it ....install nero no problems...i just had to get the damn prog to work but don't use it much except the direct cd.
     
  11. Mike89

    Mike89 Guest

    Well I have a Plextor. When I upgraded to XP Pro, the Plextor software would no longer work. I bought the upgrade CD from Plextor for $10.

    It included the Adaptec 5.1 basic and SimpliCD from Oak Technology.

    At first I had a problem burning a CD, I got a lockup halfway through. I then downloaded the latest upgrade from Roxio and haven't had a problem since.

    The SimpliCD also works fine.