dvd iso problems

Discussion in 'Windows Desktop Systems' started by seperatist, Jul 4, 2004.

  1. seperatist

    seperatist OSNN Senior Addict

    Messages:
    273
    Location:
    New Hampshire
    i have a dvd iso on my hard drive. i mounted it using alcohol but when i used mediaplayer to play it there was no sound. it is in PAL format. the video was crytal clear but there is zero audio. could this be caused by the pal format or just a bad iso?




    thanks
     
  2. seperatist

    seperatist OSNN Senior Addict

    Messages:
    273
    Location:
    New Hampshire
    i think it's a bad iso. i used smart par to check it out and there is no data that i can see in the audio section. that sucks. it was a 2gb download too.
     
  3. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    use powerdvd
     
  4. seperatist

    seperatist OSNN Senior Addict

    Messages:
    273
    Location:
    New Hampshire
    i tried powerdvd and it would not play at all.
     
  5. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    there shouldnt be anything in the audio directory its a dvd video the audio_ts is for dvd audio discs only
     
  6. seperatist

    seperatist OSNN Senior Addict

    Messages:
    273
    Location:
    New Hampshire
    i wonder why it won't play then. powerdvd doesn't do anything. it would only play in windows mediaplayer but it plays without sound.
     
  7. seperatist

    seperatist OSNN Senior Addict

    Messages:
    273
    Location:
    New Hampshire
    it played in mediaplayer classic too but still without sound. is there a way to find out if it's the iso's fault or on my end?
     
  8. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    could u tell me what this dvd is, what other info, is ur sound working anyways do u have it on mute maybe? try mounting it with dameon tools
     
  9. seperatist

    seperatist OSNN Senior Addict

    Messages:
    273
    Location:
    New Hampshire
    the dvd is muse live at glastonbury. i checked the audio and it's working fine except for that. i will try dameon.
     
  10. seperatist

    seperatist OSNN Senior Addict

    Messages:
    273
    Location:
    New Hampshire
    dameon made no difference. it's got to be a bad dvd or iso. is there anything that i can do to check.
     
  11. seperatist

    seperatist OSNN Senior Addict

    Messages:
    273
    Location:
    New Hampshire
    ok, i got it onto my HD in raw data and now there is audio. very odd. i am just playing the VOB files.
     
  12. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    It's possible that whomever ripped it changed the default audio to a different sub audio track.
     
    seperatist likes this.
  13. seperatist

    seperatist OSNN Senior Addict

    Messages:
    273
    Location:
    New Hampshire
    i got the vob files to play but there is a syncing problem. drives me crazy when the video doesn't match the audio.